Jump to content
Corsair Community

CMZ8GX3M2A1600C8 memory problems


Kaelik

Recommended Posts

I recently bought several computer parts, and built it. It's the one in my profile. The Memory is two 4gs, to be clear, I have them installed in the A1 and B1 as recommended by the motherboard manual.

 

I started having problems with it after only a couple days, as it would sometimes just not boot when I turned it on, I was waiting for a beep code or something, but I never got it.

 

By turning it off and back on, and sometimes completely unplugging it for a few minutes, I got it to work after a few tries, but I sometimes encounter the same problem booting up.

 

I was looking for the problem, and meanwhile, I would have problems with the computer crashing sometimes, sometimes just freezing the screen, sometimes with a BSOD, and the accompanying page fault error.

 

So having already narrowed the problems on boot up to the Motherboard/CPU/RAM with some bootable disks, I ran memtest86. No problems until test 7, it usually doesn't get all the way through test 7 without crashing though it did once, and if I ever leave it unattended for a couple hours, it's for sure crashed when I get back.

 

No errors before test 7, but test 7 starts scrolling errors faster than it is possible to read, I think every single address might fail test 7.

 

After I finish posting this, I'm going to open it up, and run one stick at a time and see what the results are for that. But in the mean time, I've read a fair amount implying that test 7 can be about voltage and speed settings, but I wanted some confirmation from someone who knows something about the product before I went and screwed around with that, because I have no idea what would be acceptable voltages, and which direction to go, and what problems I might cause.

 

I left the setting as default for the board.

 

I assume that most advice will be:

 

1) update your bios

2) run each stick separately

 

I'm doing those two things. But for once, I'd like to put two days into fixing my computer and not have to put two more days into after posting for help, so if anyone has any knowledge of the problem from what I have posted, that would help.

 

EDIT 2: My BIOS was apparently already that most recent, and I have now run the memtest on both sticks individually in the a1 slot, and on both together in a2/b2. I have not ever been able to duplicate the effect of completing test 7 without a freeze up, shut down, or a halt process having something to do with CPU0.

 

It is only test 7 that reports errors, at it reports almost everything if not everything as an error before the freeze.

 

Is there and voltage/speed fixes that I might employ?

 

The computer works... ish I am going to be playing a game on it, though it often freezes, so I save often. (It did delete all my saves once though... I don't know.) But I would love to hear a fix.

 

PS: Yes, I reseated the RAM after the first memtest and ran it again, same result.

Link to comment
Share on other sites

  • Corsair Employees

When you run memtest you will need to disable Legacy USB in your MB BIOS.

And I would try these settings with the Modules in slots A1 and B1 go to BIOS setup and load setup defaults this is one of the most important steps.

The set the memory frequency at DDR1333 and set the memory Voltage to 1.6-1.7 Volts then set the timings manually to what is printed on the label Cas 8-8-8-24 at 2T Command Rate and then disable Legacy USB and test the system with http://www.memtest.org and let us know the results.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...