Jump to content
Corsair Community

Padlock 2 issue... Data seems to become corrupt?


RichardAnderson

Recommended Posts

I've had my padlock for nearly a day, first thing I done was to set a pin (8 long) just a user pin..

 

I got my drive home from work - and tried to copy 400mb worth of files (15k worth of small files), it got half way though and then came up with an error about the disk people out of space, when I looked - there were loads of folders and files that would be considered "Garbage".

 

I reset the device.. KEY+0/1 then 911, connected to my computer, formatted, ejected the drive, set a user pin. When I put my drive back into my computer after unlocking it, it comes up "You need to format this drive" I have tried this multiple times on multiple computers, the result the same...

 

So I tried to format a 3rd time! This time, putting files on the drive right after I formatted (without a user PIN..) and the result was the same.. I tried copying the files over, but it just does not allow it, about 5-6 minutes into the 15 minute transfer, I get a message about the disk is full, or a folder cannot be located any more..

 

Is this a known issue? or should I be sending this back to the people I brought the USB from?

 

Thanks!

Richard Anderson

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...