Jump to content
Corsair Community

Cmz8gx3m2a1600c9


drav3nl

Recommended Posts

Hello,

 

I recently built myself a new pc, specs as follows:

 

ASROCK 870 Extreme3

Phenom II x4 955 BE

8G (2x4GB) Corsair Vengeance DDR3 1600 CMZ8GX3M2A1600C9

Radeon HD 6850

Corsair TX650W

 

When I first built the machine I went into BIOS and changed the memory settings to run at 1600, 1.5V as per the ratings. I received frequent BSODs with physical memory dumps stating stop codes 0x0000001A and freezes/hangups. At first, I tried to reinstall my OS and it would BSOD in the middle of the install until I took a stick of RAM out which allowed me to install my OS and some apps.

 

Playing with the settings, I finally got it to run "stable" for a couple hours with both modules in--installing drivers, applications, playing games, etc. I shut the computer off for the night and the next morning, it would not POST. The LEDs came on on the motherboard, display stated 00 and fans would spin. I reset the CMOS. No POST, no beeps. I swapped memory modules, used the other two slots, put one in and took the other out--nothing worked. I gave it a rest for a couple of hours and decided to try to get some error beeps with no RAM in it whatsoever; that didn't work either. I put in a stick for the hell of it, wallah, suddenly it was working again, it would POST and run smoothly with one.

 

Fast forward, I play around and run Memtests and the modules seem fine--beginning to wonder if it's the mobo. With both sticks in, I try to set the RAM to 1600 again and even increased the voltage to ~1.65. Ran Memtests, failed within the first pass.

 

I call Corsair tech support and the rep tells me that my Phenom II x4 955 BE does not support DDR3 1600 without overclocking, but instead I should use 1333. I talk to ASROCK and they tell me that the mobo does indeed support 1600 but I have to overclock and leave me at no clues of what to do further.

 

Long story short, I'm sort of wondering if everything with my system is healthy--are these things normal occurrences if I'm overclocking the RAM incorrectly for my CPU/motherboard? If so, how do I go about running my memory at 1600 stable?

 

Any help would be appreciated...thanks!

Link to comment
Share on other sites

Yessir, Memtest showed no failures but I received BSOD 0x1E about an hour or two into playing around on the system.

 

I've refunded the RAM, waiting to see if another set will do the same things...if so I'll know it's the mobo.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...