Jump to content
Corsair Community

Asus m3a78-em + twin2x2048-8500c5d


Recommended Posts

Memory isn't stable at recommended 1066MHz settings.


I've had this build running for awhile and recently started looking into the OC options through the BIOS. I downloaded ROG CPU-Z to get my base levels and noticed my memory was running (by default) at 400MHz.


Through BIOS I manually set timings to 5-5-5-15 22 2T @ 2.1v, leaving all other settings on default and was able to boot and get a few minutes of time in before system crash.


I went back into BIOS and instead of entering my own timing values I set the Memory Timing from AUTO to MANUAL > 533 MHz. It changed the timing from default (5-5-5-18 23) to 5-7-7-25 23, leaving 2.1V. I let it make the changes on it's own and tried to boot, but failed. I also tried the same steps listed above at 2.2V with the same results.


I know the MB supports 1066MHz and which is why I went with that particular memory and want to take advantage of it, but can someone help me? :(:


Memtest passed with no errors

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...