Jump to content
Corsair Community

Asus M2N32 SLI Deluxe and F60 SSD problems


reg66

Recommended Posts

i've been trying to get this F60 to run smoothly for what seems like forever, seriously it's become painful. i really don't want to sell it on.

 

the ssd locked up/blocked up/crashed several times during installation of W7 pro x64. finally got it installed and tried this driver, that one, roll back, forward blah blah blah. best results i got was around 10-12hrs running media centre before it all froze and crashed.

 

it just freezes all the time, can anyone help. pleeeeeaaase.

 

i've flashed new 2.0 firmware, tried 3 different bios, re-installed again to many crashes. have tried the 'enable ahci' reg edit from MS just incase.

 

my mobo does not as far as i can see support AHCI and TRIM, although i read somewhere that the RAID drivers include ACHI with them. i've never done RAID, do i physically install them DOS style to the mobo, or are people talking about drivers after POST? if that has anything to with it.

 

when it does work it flies and i love it, i really don't wanna let it go!!!

 

is anyone familiar with this problem. basically the screen whether it's for 1hr or 10hrs, eventually it will just freeze on what ever that frame of media was playing until i hold the 4 sec button in and reboot.

 

is it because of TRIM, i thought TRIM only kept performace up, not prevent complete blockage and crashes?

 

i'm not a complete noob (almost), but this killing me, must've been nearly two weeks of forums and dredging. honestly, i'll pay someone to help me!!! i'm just desperately trying anything now!!!

 

cheers

Link to comment
Share on other sites

you can try a different port, FWIW i have that board and when i first got it i tried 2x320g raid WD drives and install failed over 70 times...yes 70. even using the drivers in an Nlite install.

as soon as i went to 2x500G it worked straight off perfect ever since.

 

this board may just not like the drive, im serious!!

 

you can try ghosting your current OS on to it and see if that helps.

btw, i even run a way old bios because it likes my Corsair 6400PRO ram better than any other newer bios.

 

it could just be the board....sorry to say.

Link to comment
Share on other sites

wow, quick reply dude cheers. yep, tried different ports. it's as though any time you throw a large amount of data at it (as with install with copying files, or watching live tv where it records automatically for pause/rewind) it just cloggs up and chokes, the mobo can't/isn't reliquishng or writing the data correctly. cheers again tho dude
Link to comment
Share on other sites

thanks for the responses guys, but nothing working still.

 

i found this fella some time ago who says;

'I am going to be using this on my 3 year+ m2n32 sli deluxe on a nforce MCP 590 chipset which I found out that it does not Support AHCI but the raid controller supports AHCI'

 

i've never had a raid set up. i've dl'd latest asus (mobo) drivers for raid and also tried the nvidia aio which includes raid.

Question is, do i need to install any raid 'extras' direct to mobo from floppy or usb for raid to be installed?

 

i know i'm clutching at straws here, but spoke to the place i bought it from and, assuming it works on their ahci enable deffo compatible rig, they'd only send it back for me to sell on. gutted. any advice on the raid is much apreciated

edit: i know i'm not actually setting up raid drives, but i also read somewhere that the drive was recognised as raid (if that makes any sense, sorry to sound completely noobish)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...