Jump to content
Corsair Community

0x000000F4 BSOD from Sleep


Recommended Posts

Hello guys, I've been reading this thread because I also get the 0x000000F4 BSOD. But I don't use hibernation, and have it turned off. I have also turned off all power saving options. It happens while using the PC (everything from browsing to watching a movie). I will try to capture a minidump now that I have made windows save the dump on another drive.

 

It goes like this: I'm browsing/watching a movie, then sometimes a box pops up with an error about chrome or whatever has accessed referenced memory blah blah, then seconds later the 0x000000F4 BSOD. Interestingly it happend like this one time where chrome was just idle with 1 tab on google.com while i was using vlc player. Normally it happens when only chrome or ie is running. The SSD is missing from bios after reboot. Only power down will bring it back.

 

My SSD only contains Windows 7 and office/other big apps.

 

SSD is connected to the Intel sata 2 on my motherboard, and was installed on it.

AHCI is on in BIOS. Default msahci.sys and latest Intel chipset drivers.

Memtest+ 4.20 reported no errors on 2 passes.

Setting my dram to auto (1066MHz instead of X.M.P. 1600MHz) still BSOD's.

I have no overclock on my cpu.

 

have you tried manually adjusting the voltages to the default ones instead of auto?

Link to comment
Share on other sites

  • Replies 268
  • Created
  • Last Reply
Glad it worked for you.

 

Also you have a very nice system 980x :eek:

 

Thank you:p:

 

It reappeared again today, hibernation aint even on:confused: my pc been on whole night and just monitor turns itself off.

monitor itself came back on right away when i moved the mouse, but when i clicked a program in the start menu, it just started hang for 5-10sec and then blue screen.

on the restart it doesnt find any drives and get stuck while searchin,

ctrl alt del have to be done 3 times or so before all drives pop up. Remember from earlier that turning the system totaly off manualy make all drives usualy come back right away.

 

When Intel menu passes on the start it says one SSD got error´s, windows runs chkdsk on auto and repair a few small files.

When Windows have started and i look into Intel Rapid Storage Tech app, same SSD shows faulty until i click reset back to normal.

Then evrythin seem ok again:>

 

Just reinstalled evrything some days ago, only thing i can recall i done diff this time is disable superfetch and most other adjustments shown in this thread

http://forum.corsair.com/forums/showthread.php?t=82516

Before i had only disk defrag and shadow copy off that i can recall atm, been tryin diff raid controllers lately but i didnt have any bsod then only latency related problems.

So alittle hard to tell what is causeing this bsod:o:

 

Edit: Recalled i only had SSD´s in raid and not the WDVelociRaptors while i was "bsod" free for awhile, going to have a look at that later:):

Link to comment
Share on other sites

have you tried manually adjusting the voltages to the default ones instead of auto?

 

I'll try. BTW: I removed some LG drivers that never really fully worked (64bit) for my Craptimus 2x. Haven't been able to get a 0x000000F4 since. Would like to see the minidump =/

Link to comment
Share on other sites

Thank you:p:

 

It reappeared again today, hibernation aint even on:confused: my pc been on whole night and just monitor turns itself off.

monitor itself came back on right away when i moved the mouse, but when i clicked a program in the start menu, it just started hang for 5-10sec and then blue screen.

on the restart it doesnt find any drives and get stuck while searchin,

ctrl alt del have to be done 3 times or so before all drives pop up. Remember from earlier that turning the system totaly off manualy make all drives usualy come back right away.

 

When Intel menu passes on the start it says one SSD got error´s, windows runs chkdsk on auto and repair a few small files.

When Windows have started and i look into Intel Rapid Storage Tech app, same SSD shows faulty until i click reset back to normal.

Then evrythin seem ok again:>

 

Just reinstalled evrything some days ago, only thing i can recall i done diff this time is disable superfetch and most other adjustments shown in this thread

http://forum.corsair.com/forums/showthread.php?t=82516

Before i had only disk defrag and shadow copy off that i can recall atm, been tryin diff raid controllers lately but i didnt have any bsod then only latency related problems.

So alittle hard to tell what is causeing this bsod:o:

 

Edit: Recalled i only had SSD´s in raid and not the WDVelociRaptors while i was "bsod" free for awhile, going to have a look at that later:):

 

Did you leave the computer on sleep for a period of time? eg 4-9hours?

 

It may be windows turning off the hard disks and the SSDS are thinking that they are shutting down.

 

Try and disable "Turn off hard disk after"

Control Panel\All Control Panel Items\Power Options

Select your plan

Change Advanced settings

Hard Disk>Turn off hard disk after>Setting: never.

 

What chkdsk function did you use?

 

Did you Secure Erase your SSD before re-installing?

 

If you get a BSOD can you provide the MiniDump?

 

Make sure it is set on Small Memory Dump (XXXKB).

 

I'll try. BTW: I removed some LG drivers that never really fully worked (64bit) for my Craptimus 2x. Haven't been able to get a 0x000000F4 since. Would like to see the minidump =/

 

you don't need drivers for Optical Drives (Windows automatically installs them) . if you don't have anymore BSODS then you do not have to provide the minidumps.

Link to comment
Share on other sites

...

you don't need drivers for Optical Drives (Windows automatically installs them) . if you don't have anymore BSODS then you do not have to provide the minidumps.

 

It's not an ODD, it was drivers for my android phone that never fully worked.

Link to comment
Share on other sites

That may have been the problem as faulty drivers causes problems.

 

Yeah, it hasn't happend since - even with me trying to provoke it. Eventlog also had warnings/errors on the lg drivers.

 

Edit: I installed the LG drivers for my LG Optimus 2X Android phone, in Windows 7 x64. The LG drivers not being signed caused the problem somehow.

Link to comment
Share on other sites

Adding my own two cents to this discussion - I haven't seen it mentioned yet, so posting. I have the symptom where whenever I leave my Windows 7 x64 machine running overnight, without fail, I get a BSOD in the morning. Now, in Windows, I've set the flag such that I don't instantly reboot whenever Windows detects an issue, so I get the BSOD, but when I did not check that box, I would wake up to a screen which seemed to indicate that the hard drive rebooted, and BIOS was unable to find the drive in question until I turned off my computer, and did a cold boot with the power switch. Oh yeah, to be clear, I boot off of the Corsair 240GB Force 3 drive.

 

I have the Asus Maximus III Formula motherboard and read in a post that this might be the issue:

If multiple SATA drives are attached to a single power cable with multiple SATA power connectors, if a non-Corsair drive was powered on and subsequently "went to sleep", this would free up voltage on the line, potentially causing the Corsair SSD to reboot as a result of a power surge. This might be consistent with what I've seen in the BSOD (INPAGE file error).

 

I'm now running the Corsair 240GB Force 3 off of a SATA power cable by itself with no other drives on it. I'll repost in the event that I don't see any more crashes under this situation. No other changes have been made to the BIOS.

Link to comment
Share on other sites

Adding my own two cents to this discussion - I haven't seen it mentioned yet, so posting. I have the symptom where whenever I leave my Windows 7 x64 machine running overnight, without fail, I get a BSOD in the morning. Now, in Windows, I've set the flag such that I don't instantly reboot whenever Windows detects an issue, so I get the BSOD, but when I did not check that box, I would wake up to a screen which seemed to indicate that the hard drive rebooted, and BIOS was unable to find the drive in question until I turned off my computer, and did a cold boot with the power switch. Oh yeah, to be clear, I boot off of the Corsair 240GB Force 3 drive.

 

I have the Asus Maximus III Formula motherboard and read in a post that this might be the issue:

If multiple SATA drives are attached to a single power cable with multiple SATA power connectors, if a non-Corsair drive was powered on and subsequently "went to sleep", this would free up voltage on the line, potentially causing the Corsair SSD to reboot as a result of a power surge. This might be consistent with what I've seen in the BSOD (INPAGE file error).

 

I'm now running the Corsair 240GB Force 3 off of a SATA power cable by itself with no other drives on it. I'll repost in the event that I don't see any more crashes under this situation. No other changes have been made to the BIOS.

 

Did you leave the computer on sleep for a period of time? eg 4-9hours?

 

It may be windows turning off the hard disks and the SSDS are thinking that they are shutting down.

 

Try and disable "Turn off hard disk after"

Control Panel\All Control Panel Items\Power Options

Select your plan

Change Advanced settings

Hard Disk>Turn off hard disk after>Setting: never.

 

please provide a Minidump file archived in a .zip

Link to comment
Share on other sites

If multiple SATA drives are attached to a single power cable with multiple SATA power connectors, if a non-Corsair drive was powered on and subsequently "went to sleep", this would free up voltage on the line, potentially causing the Corsair SSD to reboot as a result of a power surge. This might be consistent with what I've seen in the BSOD (INPAGE file error).

 

That's the first sane idea in the whole thread.

Link to comment
Share on other sites

I've now had two BSOD-free nights with the Corsair 240GB Force 3 SSD on a dedicated SATA power cable. No other changes have been made except this.

 

I've double checked the hard drive power settings; indeed, the hard drives are set to go to sleep in 20 minutes (the default) and I have not changed this since I first loaded Windows 7 x64.

 

- Is the hard drive powering-down a desired behavior for me? Yes, yes it is.

- Does the Corsair drive BSOD with other drives attached on the same SATA power line? Yes, yes it does.

- Has it BSOD'ed when I put it on its own dedicated SATA power line? Not yet. Continuing to monitor, but it's looking pretty good.

Link to comment
Share on other sites

Did you leave the computer on sleep for a period of time? eg 4-9hours?

 

It may be windows turning off the hard disks and the SSDS are thinking that they are shutting down.

 

Try and disable "Turn off hard disk after"

Control Panel\All Control Panel Items\Power Options

Select your plan

Change Advanced settings

Hard Disk>Turn off hard disk after>Setting: never.

 

please provide a Minidump file archived in a .zip

 

If the SSD thinks that it is shutting down, then I would expect it to shut down. Regardless, the Windows power settings were never changed. Hard drives were set to go to sleep once inactive for 20 minutes. Windows was set to never go to sleep.

 

In both situations, let's assume that the SSD goes to sleep.

Situation 1: SSD on SATA power cable with other drives that go to sleep.

Situation 2: SSD on dedicated power cable that still goes to sleep.

 

Result 1: BSOD after leaving computer on, waking up to find undetected drive.

Result 2: No BSOD, all appears normal.

Link to comment
Share on other sites

If the SSD thinks that it is shutting down, then I would expect it to shut down. Regardless, the Windows power settings were never changed. Hard drives were set to go to sleep once inactive for 20 minutes. Windows was set to never go to sleep.

 

In both situations, let's assume that the SSD goes to sleep.

Situation 1: SSD on SATA power cable with other drives that go to sleep.

Situation 2: SSD on dedicated power cable that still goes to sleep.

 

Result 1: BSOD after leaving computer on, waking up to find undetected drive.

Result 2: No BSOD, all appears normal.

 

If moving the SSD to a dedicated power cable has worked for you then you wouldn't need to change the windows setting.SSD these days consume a small amount of power so it is better not to sleep them while the system is sleeping. although this is not a permanent solution as we are still trying to find some other ways that may cause the problem.

Link to comment
Share on other sites

Gave up on the onboard intel:p: had turned off hdd sleep, didnt help also tried most other stuff in this thread. when the audio distortion came around i had enough...

On a highpoint controller atm with two marvell controllers on it... i think current onboards intel controller´s dont like SSD´s or

the SSD´s dont like the intel cause marvell are rock stable with em on (even with 2 SSD´s and 2 HDD´s on same power cable and sleep works fine).

Thou i decided i wont wait until ivy thou, ill think ill try one o intel´s 6G SAS/Sata3 raid controller cards. Hopefully their high end products wont have same problem;):

 

Edit: Just an idea, going to wait myself until i get the intel 6g controller card.. but maybe somethin others can try:>

-If u raid on the onboard intel using RAID mode thru bios, i think u then need to set the onboard marvell to ACHI or disable it to make stuff stable (havent tried myself)

-If u raid on the onboard marvell, i think u then need to set the onboard intel to ACHI (havent tried myself)

 

When i do run raid on my current highpoint controller with two marvell´s on it, i must disconnect all drives from all other controllers before installing windows. But most important the intel controller have to be in ACHI mode when i put the cables for the drivers back into it and start windows. Onboard marvell is disabled to avoid conflict with the marvell´s on the raid controller. No vansihing SSD´s and honestly no problems for about 3 days now.

Link to comment
Share on other sites

Gave up on the onboard intel:p: had turned off hdd sleep, didnt help also tried most other stuff in this thread. when the audio distortion came around i had enough...

On a highpoint controller atm with two marvell controllers on it... i think current onboards intel controller´s dont like SSD´s or

the SSD´s dont like the intel cause marvell are rock stable with em on (even with 2 SSD´s and 2 HDD´s on same power cable and sleep works fine).

Thou i decided i wont wait until ivy thou, ill think ill try one o intel´s 6G SAS/Sata3 raid controller cards. Hopefully their high end products wont have same problem;):

 

Edit: Just an idea, going to wait myself until i get the intel 6g controller card.. but maybe somethin others can try:>

-If u raid on the onboard intel using RAID mode thru bios, i think u then need to set the onboard marvell to ACHI or disable it to make stuff stable (havent tried myself)

-If u raid on the onboard marvell, i think u then need to set the onboard intel to ACHI (havent tried myself)

 

When i do run raid on my current highpoint controller with two marvell´s on it, i must disconnect all drives from all other controllers before installing windows. But most important the intel controller have to be in ACHI mode when i put the cables for the drivers back into it and start windows. Onboard marvell is disabled to avoid conflict with the marvell´s on the raid controller. No vansihing SSD´s and honestly no problems for about 3 days now.

 

If you have it on the Intel Controller. then i may suggest you to install Intel Rapid Storage Technology. At first it did cause some instability but now i think it helps some issues

Link to comment
Share on other sites

Pc been on 12 hour sleep and no BSOD:D:

Installing firmware was rather easy, nice easy prog:p:

 

My ForceGT SSD´s are now in RAID on the onboard Intel and Raptor HDD´s in IDE mode on the onboard Marvell.

 

I did get the audio distortion again and SSD performance seemd alittle bouncy but it seems to have vansihed when i put

the SSD´s on its own powercable like Stroodle88 mention earlier in this thread.

(Think also the way HDD´s get power is makin the SSD´s unstable if connected to same powercable, I guess SSD´s have

very stable voltage with little variation. Not just when hittin sleep and so on but also when comp is in use).

Will continue test for audio distortion, latency and sleep mode when possible but for now all seems good;):

 

@Toasted: Always installed Intel Rapid Storage Technology:):

Link to comment
Share on other sites

Pc been on 12 hour sleep and no BSOD:D:

Installing firmware was rather easy, nice easy prog:p:

 

My ForceGT SSD´s are now in RAID on the onboard Intel and Raptor HDD´s in IDE mode on the onboard Marvell.

 

I did get the audio distortion again and SSD performance seemd alittle bouncy but it seems to have vansihed when i put

the SSD´s on its own powercable like Stroodle88 mention earlier in this thread.

(Think also the way HDD´s get power is makin the SSD´s unstable if connected to same powercable, I guess SSD´s have

very stable voltage with little variation. Not just when hittin sleep and so on but also when comp is in use).

Will continue test for audio distortion, latency and sleep mode when possible but for now all seems good;):

 

@Toasted: Always installed Intel Rapid Storage Technology:):

 

Thanks for the info.

 

So you put the ssds on a dedicated power connector but they caused audio distortion. Have you tried lowering the Default Format in the sound properties?

 

Control Panel/Sound/playback/Properties/Advanced/16 bit, 48000hz (DVD Quality). try that if it still occurs then try lower it where do you get the sound distortion in Music? Movies? Games? or windows eg. start up?

 

Once you mentioned the dedicated power it did get me thinking that the Mechanical drives that up most of the voltage the PSU is supplying to that cable. So it may be the cause of problem with the SSDS dropping out from sleep or from the windows installation. Ill give it a test by using the 4 sata connector from the bag and plugging my raid force F40, dvd drive and the mechanical drive. ill also reset my power settings ans give this a go.

 

Again Thank you MariaH79 & Stroodle88

Link to comment
Share on other sites

Thanks for the info.

 

So you put the ssds on a dedicated power connector but they caused audio distortion. Have you tried lowering the Default Format in the sound properties?

 

Control Panel/Sound/playback/Properties/Advanced/16 bit, 48000hz (DVD Quality). try that if it still occurs then try lower it where do you get the sound distortion in Music? Movies? Games? or windows eg. start up?

 

Once you mentioned the dedicated power it did get me thinking that the Mechanical drives that up most of the voltage the PSU is supplying to that cable. So it may be the cause of problem with the SSDS dropping out from sleep or from the windows installation. Ill give it a test by using the 4 sata connector from the bag and plugging my raid force F40, dvd drive and the mechanical drive. ill also reset my power settings ans give this a go.

 

Again Thank you MariaH79 & Stroodle88

 

BSOD free from sleep again today btw:):

 

Different or same powercable on SSD´s or HDD´s seem unrelated to the audio distortion.

Actually Audio distortion seems to come around, when i play a game while a media player (any) plays music in the background (odd bit is it sounds like its only the music itself). Its very random, but more frequent when i also download something.

Noticed also when i download latency get alittle worse and random small spikes come up. It came back last night but didnt have much time to look at it until today.

Tried lower format and same result.

Thought i test if any my SSD windows tweaks was causeing this, first i tried was setting prefetch and superfetch in reg back to normal, also i set superfetch service back to normal.

Odd stuff but the audio distortion is gone, tried for some hours to provoke it. I got some small latency spikes still but their within the safe zone:p:

Tried turn Superfetch service off only ,but audio distortion came back so i turned it back on again.

 

Note:

-SSD´s are connected to the onboard Intel 3G controller and HDD´s to the onboard Marvell 6G controller.

-I also got audio distortion when all was connected to the Intel only.

-I didnt get audio distortion or latency when SSD´s was connected to the highpoint 640 raid controller card and HDD´s was connected to the onboard Intel.

-I havent had audio distortion before i added SSD´s.

 

I also noticed that ATTO gives low reads on one test, rest seem fine. Did a few runs but same result:confused:

http://i249.photobucket.com/albums/gg231/Maria-Love/4readgonewrong.jpg

Link to comment
Share on other sites

try to update your chipset drivers.

 

Using atm:p:

-Intel Chipset Software Installation Utility (Chipset INF)

-Product Detected: Intel® 6, 5, 4, 3, 900 Series Chipsets

-Current Version Installed: 9.2.0.1030

-This version is valid.

 

-Wired Networking

-Product Detected: Intel® 82567V-2 based Network Controller(OEM)

-Current Driver Installed: 10.1.9.0

-Your driver is current.

 

-Intel Rapid Storage Tech is : 10.6.0.1002 (Installed using those marked 10.6.0.1022 "iata_enu_10.6.0.1022.exe")

 

Note: BSOD free from sleep today too, no audio stutter after i turned Superfetch back on.

Random small latency spikes when downloadin something, only noticed lookin at DPC latency checker.

Link to comment
Share on other sites

Using atm:p:

-Intel Chipset Software Installation Utility (Chipset INF)

-Product Detected: Intel® 6, 5, 4, 3, 900 Series Chipsets

-Current Version Installed: 9.2.0.1030

-This version is valid.

 

-Wired Networking

-Product Detected: Intel® 82567V-2 based Network Controller(OEM)

-Current Driver Installed: 10.1.9.0

-Your driver is current.

 

-Intel Rapid Storage Tech is : 10.6.0.1002 (Installed using those marked 10.6.0.1022 "iata_enu_10.6.0.1022.exe")

 

Note: BSOD free from sleep today too, no audio stutter after i turned Superfetch back on.

Random small latency spikes when downloadin something, only noticed lookin at DPC latency checker.

 

 

Can you try and turn off Superfetch. Does the Audio shutter happen again? have you tried installing new sound drivers?

 

Can you please explain the small latency spikes? like what does it do?

Link to comment
Share on other sites

Can you try and turn off Superfetch. Does the Audio shutter happen again? have you tried installing new sound drivers?

 

Can you please explain the small latency spikes? like what does it do?

 

-First i did was turn on both prefetch and superfetch thru reg and then turned on the superfetch service. after that i did try turn off service but the audio stutter came back then. Will have a go after this thou:):

 

-Usualy i try have the latest drivers and evrything updated. I do use SRS Audio Sandbox to get better sound but i didnt have any audio stutter before adding the SSD´s and i also have same drivers as then since it aint that long ago;):

 

[Found DPC Latency Checker to be very nice to find if the SSD´s runs stable or something stalls or what not. U can provoke latency spikes if something is set wrong and u run a benchmark or do something that starts alot o traffic thru the onboard controllers, but u rarely can provoke em if evrything is ok. Not even my HDD´s could provoke latency and i checked before while lookin for unstable "drivers or hw parts".]

 

-I have now SSD´s on the onboard intel and HDD´s on the onboard marvell, with superfetch on all seem ok except small latency spikes specialy when downloading or doing something that start alot o traffic thru the onboards controllers. With superfetch off they get alittle worse and i also get the random audio stutter, usualy affecting music in the background while playing a game and this has never happen before.

When i had evrything on the onboard intel i got the random audio stutter again.

When i had the SDD´s on the Highpoint 640 controller card and the HDD´s on the onboard intel. i could turn off superfetch and evrything was ok even latency didnt have any small spikes:p:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...