Jump to content
Corsair Community

Force 120, too many CRC errors... RMA?


kestrel

Recommended Posts

So this is my first SSD, and while I've been building PC's for about 17 years now, I've just never been this unhappy with a build, I am not ready to move over to it, as too many storage-related things are 'weird'. Specifically.

 

I started by installing Snow Leopard, which died twice during the installation process, just hung up. I wrote it off, went with a different bootstrapper (Tony's) and it worked. Fine. Mac-ish stuff seems to work.

 

I then installed Windows 7 Pro 64, which failed the first time with a write error during install. Second time was a charm. Weird, but I wrote it off.

 

Then I went to install EvE Online, which simply would not install. It downloaded all 5GB or whatever, and during installation, it said the install failed CRC. Weird, but the Repair utility, after about 5 passes and 2 hours, downloaded all the corrupt parts, and EvE now works. Cool... weird, but cool. I download the latest EvE update this week, 500MB, and it fails. Repair utility downloads the parts file by file.

 

So here I am, beginning to commit to this install of Windows, and I start to install the Witcher 2. And it gets CRC errors during install, and has me swapping between the two install DVD's.

 

System specs are in my profile. I read the SMART sticky, but tried CrystalDiskInfo anyway, and it only reports a Raw Read Error Rate of 110, Retired Block Coutn of 100, and Reported uncorrectable errors of 100. Those numbers are way too round, don't believe them.

 

What gives? RMA it?

 

http://www.newegg.com/Product/Product.aspx?Item=N82E16820233125

http://www.newegg.com/Product/Product.aspx?Item=N82E16813131707

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...