Jump to content
Corsair Community

Unable To Install Win 7 On A Force 3 120 GB


Recommended Posts

I purchased a Force 3 120 GB from Newegg which arrived at my house yesterday afternoon. I tried installing Win 7 (64-bit) on the SSD last night and met with problems.

 

I disconnected the other two spinners (used for storage) from my computer and installed the SSD, then went into the Bios and enabled AHCI and then proceeded to boot up on the Win 7 installation disk and tried to install Window. The proceedure got as far as where it starts Coping Window Files and then hung there. A few moments later a error message showed up say that the disk was unable to format part of the partition on partition 0. There also was this error code; 0x80070057.

 

I know there is somethings I have missed, in some areas of computers I'm a complete novice, SSDs being one of those areas. Any help or suggestions would be greatly appreciated.

 

The specs for my computer are as follows;

 

OS: Win 7 Ultimate (64-bit)

Motherboard: Asus Rampage III Formula

Memory: ******** DDR3-1600 (3x4096)

GPU: Sparkle Geforce GTX570

PSU: Silverstone Decatholon 1000w

Optical: Pioneer BD-206

 

If there is any information I've left out, please ask and I will do my best to supply you with an answer.

Link to comment
Share on other sites

  • 6 years later...
  • 2 weeks later...
 Share

×
×
  • Create New...