Jump to content
Corsair Community

CMZ12GX3M3A1600C9 question


Firefighter

Recommended Posts

Sorry for a double post. My original post went missing or may have been moved or deleted.

 

I require some assistance with my 12 GB Vengance kit(CMZ12GX3M3A1600C9) I just purchased. It's not running at the manufactures specs of CL9-9-9-24 1600 MHz. It's running at CL9-9-9-24 1333 Mhz. I tried both XMP profile #1 which is suppose to be for the Gulftown & also profile #2 and when I saved the settings my system would not boot up. I am new to playing with the memory settings and have been searching your forums looking for answers. I think my next step would be to try setting the settings manually but am unsure on how to do it.

Again please go easy with me I am new to this over clocking buisness and would appreciate any suggestions/assistance.

 

Here are my system Specs:

MOBO: Rampage III Formula

BIOS: 0505

Processor: Intel Core i7 Extreme Edition 990X 6 Core LGA1366 Gulftown

Memory:Corsair Vengeance 12GB 3X4GB DDR3-1600 CL9-9-9-24 XMP Triple Channel Core i7 Memory,Version 5.11

Link to comment
Share on other sites

Yeah it was here, I read it once or twice already. I even looked in other places for it but could not find it. Anyway , which MOBO are we talking about. In your specs you list an intel board but here you list the Rampage board.

If it's the rampage board look under the Extreme Tweaker menu. Set the Dram Frequency to 1600mhz,then a little further down you will see Dram Timing Control. Hit enter to open the menu and all you need to be concerned with are the first few lines under 1st information. Enter the first four numbers listed on the modules. Line one you would hit enter , then choose 9, second line -9, third line down-9, fourth line down-24.

Then hit escape to get out of that menu and return you back to the main extreme tweaker menu. Further down that section you will find the Dram Bus voltage, set that to 1.5 volts to start. you may need to raise that it it's not stable at startup. But we will tackle that after this. Save and exit your settings and see what happens.

Link to comment
Share on other sites

Ok, so system runs stable at 1.6v dram voltage . Thats fine Go ahead and bump it up to 1.65v and there is a setting call QPI/dram voltage. That is separate from the Dram Bus voltage. Set that at 1.35v with frequency back at 1600mhz. You may even need a little bump in CPU voltage. So set that(CPU voltage) at 1.2v and try again. I'm betting it's just a matter of getting voltages settled in from here.
Link to comment
Share on other sites

Ok I tried that and the memory is working at specs now. The LED light for the DDR is showing an amber light should I be concerned about this?

Also I thought I would try running Prime95 again it just stops running in a min or so with fatal errors. So I am unable to run for an hour of testing. I can post the Prime95 log if you like.

Link to comment
Share on other sites

It just means we need to get voltages dialed in. It's telling you that some of the voltages may be a little high. Try backing down the QPI/Dram voltage down to 1.3 and try again. If it fails again back it down again little bit.and repeat untill it becomes stable.It may even need to go back the other way . If you look at sec 2-2 of your MB manual it defines what the leds mean. When you Over Clock your memory you have to add voltage that is higher than stock settings. So it's going to show that amber color
Link to comment
Share on other sites

Ok I tried what you said RG and that was also a no go. System would not boot. With the latest BIOS installed I tried Profile #1 again and it worked. Ram is now opperating at manufactures specs.

 

I ran Memtests 4.20 with with all 3 modules in and did 2 passes with it and got no warnings or errors. I will try Prime95 again and post back here. But as it stands right now things are looking good from my perspective. Thank-You all for your help!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...