Jump to content
Corsair Community

2 kits of TW3X4G1333C9DHX failed memtest


Recommended Posts

I have a new I7-860 with ASUS P7P55D-e Pro system and ordered 8 GB of Corsair memory which consists of 2 kits of TW3X4G1333C9DHX.


After having installation problems I ran memtest on both TW3X4G1333C9DHX kits and found one kit to be defective. Note that I ran memtest on each kit separately and together. The defective kit failed immediately in memtest.


I returned one kit of TW3X4G1333C9DHX and received a replacement kit which also failed memtest. Note that I ran with the memtest with 1.5v as specified on the memory label and tried 1.7v as well. The timings in the bios were the same as specified on the memory label. I ran memtest on the new kit separately and it failed right away.


Bottom line is that I have 4 GB of TW3X4G1333C9DHX (i.e. one kit) in production and cannot seem to get another kit of TW3X4G1333C9DHX that will get me to 8 GB.


Is my experience unique?

Link to comment
Share on other sites

After reading this forum I understand what you are saying RAM GUY.


However you will have noticed that I ran individual tests on the pairs (i.e., kits) of memory sticks and two kits out three failed. Except for my initial install, before I realized some of the memory was bad, none of the memory kits were ever mixed together in the machine.


So, is there a bad batch of memory out there? I looked at the Amazon reviews of the memory and I would say that 10 to 20% reported their TW3X4G1333C9DHX failed memtest.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...