Jump to content
Corsair Community

CMX4GX3M2A1600C7 - 4GB works fine, 8GB gives me headaches.


Mostrow

Recommended Posts

So i've built a new system a while ago and ran into some trouble.

 

When i use all 8GB off RAM ( 4 x CMX4GX3M2A1600C7 ) the system becomes highly unstable and after setting the timings to 7-8-7-20 with 1.651v the system reboots once not making it into POST even anymore.

 

It just beeps once at sits there doing nothing.

 

The odd thing is, i've tried 2 sticks and it works great, Memtest'ed it for a few hours, not a problem.

 

I got it to work once with 4 sticks of RAM and run Memtest, the strangest thing occurs. ( at least for me )

When running it reports errors fairly early on, and when you keep running it starts reporting errors outside the 8GB? ( 9000+ MB )

 

And if you keep running it, eventually Memtest kind of crashes, at the red part of the screen where the errors scroll it shows me what looks to me like the processors registers? ( EX, AX, EAX, etc. )

 

Can anyone help me solve this?

It would be most appreciated.

 

Current system specs:

 

Processor - Core i5 760

Video - ASUS EAH5450 Silent

Memory - Corsair 4 x CMX4GX3M2A1600C7

Motherboard - MSI P55-GD55

First HDD - WD Velociraptor 300GB

Second HDD - WD 160GB S-ATA II

PSU - Coolermaster 520W Real Power

Link to comment
Share on other sites

4 x CMX4GX3M2A1600C7 = 16 GB = 8 sticks

 

Do you mean TWO kits of CMX4GX3M2A1600C7?

 

Also, it's never recommended to mix kits that haven't been tested together.

 

Actually you are right, i meant two kits so 8GB of RAM.

The reason i said: 4 x CMX4GX3M2A1600C7, is that is what's listed on the label of the module.

 

But the purchased kits are of the same size, does a different batch make that much difference these days?

 

If that is the case why don't resellers make people aware of this?

 

:EDIT:

Seems when keeping the memory in 1333Mhz and increasing the voltage to 1.65v the system can boot, however once you reach log-in screen it crashes.

Link to comment
Share on other sites

Like i saw in some other posts, the replies i got here as to get my system in working condition has been poor to say at least.

 

This will conclude my 10 year support to Corsair memory and telling people to buy your products.

Everything upto LGA1156 worked great and even 'mixing kits' as i have several systems with LGA775 still here that do work.

 

If it's so important that people don't 'mix kits' you should make them aware and put a sticker on your product or tell them to visit a special page about this matter.

Not telling them AFTER they purchased a product.

 

Thanks Corsair.

Link to comment
Share on other sites

with the internet at peoples fingertips nowadays it is common to research a product for information or at the very least price before purchase. there are over 2.4 million results to a Google search of "mixing ram" which pretty much advises against it.

an informed consumer is the best customer. stores have a return policy and if the mixing of kits didnt work and posting on a support forum didnt help you are within your rights to return the product where you purchased it and consider a different strategy to increase your capacity.

 

Corsair and other MFGs offer individual ram kits of a variety of capacities and it is expected of the the consumer to buy the initial capacity of desired ram from those choices.

nowhere on the packages does it claim to be an "upgrade" kit or "add-on" ram.

 

having suffered buyers remorse enough times in my life has put me in your shoes and i totally understand where you are coming from.

 

you may want to call customer service and see what they can do for you. there have been no official Corsair replies to this thread so you really dont have a final determination or resolution to your issue here. CS has resolved issues like this very acceptable to both parties as posted many times here.

why not give them a shot?

Link to comment
Share on other sites

Look on the modules and see if they are different revisions. Match the channels with the revisions to keep the pairs together, if you've mixed them up already. I always did it this way and I never had any problems. While I can't recommend it, I mix kits all the time, assuming they are the same kit. I also keep the pairs from the kits on the same channel.

 

Check to see if your motherboard/BIOS has an extended memory addressing option, this opens the virtual memory address space from 4 GB up to the motherboard's limit. Even with 64-bit OS you can't use more than 4 GB unless you enable extended memory in BIOS, assuming you have the feature.

 

Can you get into Windows? How much memory is detected there?

 

Load up CPU-Z and check out the JEDEC tables on the SPD tab. Then manually set the timings, speed, and voltage from those values for the best stability.

Link to comment
Share on other sites

@Synthohol - I've built a lot of machines before, i never experienced this kind of problem before?

As i said my own current machine is a LGA775 and uses two different kits of Corsair ram, i only needed to adjust the timings a bit as they differed for the rest it runs like clockwork.

 

But that being said, i think they should mention it on their product that if you are planning to update you should consider the following options, etc.

The vendor isn't really working here with me, as i've asked to switch the kits for 2x4GB and they really don't seem to care.

 

@Yamahar - That kind of response isn't really helpfull, using a 32bit OS isn't going to crash if you're using more then 4GB, it's just going to show a whole lot less of RAM.

I am quite aware how that works.

 

@Synbios - While browsing the forum i saw it got mentioned that certain versions of kits used different memory ic's and that it could lead to potential trouble, these kits however are the same version, namely CMX4GX3M2A1600C7 - ver 7.1 on all four modules.

 

The 'memory-hole' or 'memory-gap' option isn't available on this board, it seems to auto-switch whenever it detects more.

 

I've made some screens of CPU-Z it doesn't really seem to mention anything abnormal to me, feel free to check them.

 

*snip* Screenshot Removed *snip*

*snip* Screenshot Removed *snip*

Link to comment
Share on other sites

@Synthohol - The basic clock of this model is 133 * 21 = 2793Mhz.

Whenever it idles, it turns the multiplier down to 9, which makes 9 * 133 = 1197Mhz. the exact numbers differ a bit but the result is the same.

 

@Wired - I did what you suggested Wired, these are the results.

Whenever i boot with slot #1 occupied it works, when i add a dimm to slot #3 it keeps working.

 

It didn't matter which dimm went into the last slot, whether it be slot #2 or slot #4 it crashes at boot, and the next boot it will give you post and then go into sleep mode?

 

But it runs with 3 dimms, and it doesn't matter if the third used slot is slot #2 or slot #4, it runs?

 

Intel Processor Diagnostic Tool says the processor passed all tests.

 

But just to make sure it wasn't a poorly seated processor i decided to remove and reseat it, but that also didn't matter.

Link to comment
Share on other sites

I'm not quite sure what you mean then, because the system won't boot if there isn't RAM present in slot #1.

Channel 2 won't work if there isn't RAM present in slot #3?

 

So i can't possibly swap 1 stick over all slots?

I even tried slot #1 & #3 in single channel mode, it works but like i said before the system works all upto 3 slots occupied, but when you put in the last one the blue screens begin all over again.

Link to comment
Share on other sites

From what I can see everything looks fine in CPU-Z. You're using your JEDEC #3 specs.

 

It is only displaying 4 GB of ram though, is this with all 8 present?

 

You mentioned:

7-8-7-20 with 1.651v

 

These are XMP settings but from what I can see in CPU-Z they are not currently active, did you manually set these or enable XMP in your BIOS earlier? Not every motherboard can support XMP, sometimes the system will not POST or become unstable. Just stick with JEDEC #3 settings, and you will be more stable.

Link to comment
Share on other sites

@Wired - I've tested it, system doesn't boot with no stick present in slot #1 and this is according to specification if i read correctly this is limited by the chipset?

 

@Synbios, this is with 4GB of RAM, because with 8GB either it:

 

1: With standard settings it boots once, immediately crashes and after reset / reboot the system POST beeps once and goes into sleepmode and doesn't come out until you clear CMOS.

 

2: With XMP enabled it's the same as 1.

 

3: Like 1, only with increased DRAM voltage to 1.6501v it loads upto login screen, immediately BSODS and just sits there.

 

4: With XMP enabled and 1.6501v set, same as 3.

Link to comment
Share on other sites

I did not try JEDEC #1 or #2 before.

 

The mainboard does not allow me to configure the frequency manually but instead it uses a ratio.

 

When i set it to ratio 4 the system actually runs? :bigeyes:

So what does this mean?

 

Is it a fault in the mainboard, which i almost can't believe because i've had an ASUS board before this one and it gave me the exact same trouble?

 

I almost can't imagine the internal memory controller being at fault as it passes the IPDT test with 8GB now as well?

 

Or is this due to faulty RAM that it can't run at the specified speeds?

 

Thing is, when set to ratio 4, it uses: 4 * 133.7Mhz = 534.8Mhz.

 

Going to run Prime95 64-bit and let's see what it does.

:EDIT:

I ran Prime95 with 4 ratio and it didn't last 5 minutes the system immediately rebooted.

After turning the ratio down to 3, the system could withstand 45mins +/- of torture test over all 4 workers in Prime95.

So reverting to 800Mhz DDR ( 3 * 133.7 = 401.1Mhz ) it ran stable.

Does this mean the RAM isn't working correctly?

 

Attached the screenshot of CPU-Z:

 

*snip* Screenshot Removed *snip*

Link to comment
Share on other sites

  • Corsair Employee
Check the modules and make sure you are not mixing them, IE the matching set 2 X 2 Gig modules with the same lot and part number in slots 1-3 and the other matching set in slots 2-4. But check the manual for your MB and which tow slots you need to use for dual channel. then go to BIOS setup and load setup defaults and enable XMP Profile one then set the memory frequency at DDR1333 manually. The test the system with http://www.memtest.org at least 2 passes.
Link to comment
Share on other sites

I've always used the same RAM in the corresponding slots, so set #1 in slots #1 & #3, set #2 in slots #2 & #4.

 

It doesn't matter what i try, as soon as i put in the last module in slot #4 and the ratio is set to 5 ( 5 * 133.7 = 668.5 * 2 = 1337Mhz. ) it just jams and doesn't work properly.

 

The only thing that worked for me so far is to lower to ratio 4 and it works stable'ish and reboots on prime95 torture test.

But when lowered to ratio 3 it is stable and can withstand the torture test.

Link to comment
Share on other sites

Well after seeking contact with the store again, i've asked them to swap the modules for two sets of CMX8GX3M2A1333C9 modules. ( that's 4 x 4GB there Wired :P )

 

I told them what was going on and they sent me the new modules after returning the old ones.

 

Now with 16GB of RAM the system is all stable, ran for 8 hours of Memtest without a single failure. ( 3 passes in 8 hours )

It also withstood a 2 hour torture test in Prime95.

 

So i reckon the old modules were defective?

 

Problem is solved nonetheless, and i would like to thank all people who helped me.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...