Jump to content
Corsair Community

Problems booting to Windows on SSD drive


Recommended Posts



I recently got a new laptop and separate F60 SSD drive. I installed windows 7 on the SSD, formatted the C: drive, and removed the old windows install from the boot record.


However I'm having a problem with the windows 7 installation on a new F60 SSD drive. When I boot up the computer, it gives this error:


'The boot selection failed because a required device is inaccessible'


If I press Enter here, the system reboots and windows starts up fine. But I'd like to get rid of this error.


I've read that this error is because of the boot order of the drives in the bios - so I looked in the bios and it is set to try the C: drive before the SSD drive. But when I move the corsair up the list and reboot, I get this error:


'Media test failure, check cable, no bootable device - insert boot disk and press any key.'


Which persists after reboot, until I specifically tell it to boot from the other hard drive, which makes it go back to the first error.


I've updated all drivers and the bios, tried fixing / rewriting the boot sector, but i'm out of ideas. Does anyone have any idea what the problem could be?




Link to comment
Share on other sites

Can you clarify a little on your setup? Are you running 2 different hard drives? If so, are you trying to maintain data from the original hard drive? Is the load on your SSD supposed to be a clean load?


Assuming you're not trying to dual boot and you want to run Windows 7 from your SSD drive, you can play around with editing the boot loader or just remove the old hard drive and do another clean load of Windows 7 on the SSD drive.

Link to comment
Share on other sites

I have this problem. I've updated all I could and have reduced occurances of this problem. I do not have the BSOD on resume that a lot of people are seeing. Once I see this error I can power off and when I power back on the boot proceeds normally.


I did the following:


1. Update the firmware on the drive to version 2.0. Update from a USB or CDROM.

2. Update the BIOS to the latest possible.

3. Make sure you are in AHCI mode in the BIOS. There is supposed to be a delay you can set in the BIOS before the system tried to recognize the disk. I don't have this option in my BIOS.

4. Update the IDE ATA/ATAPI storage driver to the Intel RST version. My driver is called the Intel 5 Series 4 Port SATA AHCI Controller.


Finally, there is discussion about the Microsoft and AMD drivers. I think this refers to the driver you see when you go to the device manager and click on the disk drive. I am unclear about this issue. My driver is Microsoft 6.1.7600.16385.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...