Jump to content
Corsair Community

Added TWIN2X4096-6400C5C, problems started


Recommended Posts

This is going to be long-winded, but I want it to be complete, as I am not actually sure what the problem is, only that it began when I went to add more Corsair memory.


I built this system 2 years ago with a set of TWIN2X4096-6400C5. No problems over the last 2 years. Six weeks ago, I ordered TWIN2X4096-6400C5C from Amazon.com to get my system to 8gig.


I put the new RAM into the open slots, and the computer would not POST. So, I took all of the modules out, and started with one of the new RAM modules in slot 3 (the preferred 1st used slot for this motherboard), and it failed to POST again. After letting it sit for a bit, I tried again, and it would finally POST. I then installed each of the other modules, and had no problems.


Two weeks later, my computer abruptly shuts down after being on for several hours. I was not doing anything graphic intensive, nor even particularly memory intensive. I went to boot the machine again, and it wouldn't POST. I gave it a bit, and then it booted normally.


No problems again for another two weeks until this past Sunday, when it did it again: the computer was on for several hours, and I wasn't doing anything in particular when it up and shut down. I waited a bit, turned it on again, and it only lasted 10 minutes before it shut down again.


After that, I decided to get all the memory modules tested with memtest. Although each module only takes about half an hour for a pass to be completed, it took nearly 4 hours to test them all, as by this point the computer was pretty much refusing to POST. While it was only a single pass on each module, no errors were found.


After I got the final module tested, I put all the memory back in, and was unable to get the computer to POST again until last night after I had done some shopping. I picked up a power supply tester, and as far as I can tell, the power supply is checking out normally.


So I started the process again of unplugging/removing everything and connecting things one by one to the power supply to see if I could narrow things down, but I have been unable to. I was still getting random failures to POST: sometimes after I went to install a memory module, and even once after I reconnected my second optical drive. There doesn't seem to be a specific memory module or DIMM slot that causes a POST failure.


In the end, I am unsure that the memory is actually to blame - I'm suspecting the motherboard more and more - but since additional RAM was the most recent hardware I added to my system, it seems like the first place to seek help.


Edit: I picked up another power supply today and put it in the machine. Same result: fans, no POST. Numbers from the tester seem to indicate that the PSU is within specs. I know that 'straight out of the box' testing isn't ideal, but I didn't have a spare PSU.

Link to comment
Share on other sites

  • 1 month later...
I'm having a very similar problem to yours. What is your stick's version? As far as I can tell from various user feedbacks, newer versions are returning more errors than corsair's earlier production sticks.
Incorrect seeing that version has nothing to do with when they were made.
Link to comment
Share on other sites

  • Corsair Employees
Mixing memory is not suggested or supported officially but if you do I would suggest setting the memory frequency at DDR667 and since it seems that one of the new modules may be failing I would suggest getting the new set replaced please use the link on the left and request an RMA, I would suggest you also consider getting an RMA for all of the modules so there is a better chance they all match but the first statement still applies.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...