Jump to content
Corsair Community

SSD problem, again...


Recommended Posts

So I got some problems with my SSD again, as always when I'm buying a new component my friend is always complaining and want's to compare his computer with mine, and as always my computer is way better then his, but one thing I was actually got really disappointed at was that his sucky HDD got almost as good results as my SSD!

My results are always really bad, I don't remember what program I was using but it was something someone here on the forum recommended, I think it was RAM GUY.

My read speed was slightly under 100MB/s and the same with the write speed.

I've done all the optimation methods that Corsair recommended and as I use my SSD as a boot drive I know that decreases the performance but not this much, I tried to go to msconfig and disable some services but nothing.

Any help is strongly appreciated!:):


Edit: The program I was using is ATTO Disk Benchmark.

Edit: I downloaded and ran the latest version of ATTO but still I get the sucky results. I recently reformated my whole computer and installed with the SSD only and tried to do some bencmarks but no difference at all, I boot up my computer from the GUI to desktop with Photoshop CS5 extended edition on like 1min, and my friend booted his up 10 secs later than mine and that's not how an SSD should work.

Link to comment
Share on other sites

If you mean in which SATA connector it's in slot 0 (the first one)

I haven't updated any firmware on my SSD and I don't know if my MB has the latest BIOS update 'cause there's a beta update but I couldn't install it, and I guess the beta isn't a complete update and that the complete update is being released soon.

I tried to do some stuff to get better performance, I cleared the CMOS and out of that the speeds got pretty good I think.

Still the performance is really bad.

btw. thx for your reply RAM GUY.


Edit: I recently read Yellowbeard's thread "Corsair Force Series Firmware 2.0 Update", should I update to this firmware cause currently my drive has the 1.0 firmware.


Link to comment
Share on other sites

  • Corsair Employees
You drive is running a little low but still with in spec and yes you should update the firmware and then secure erase the drive. You can make an image of the current install using Accronis drive image and the do the update and secure erase the drive then image it back and test it again.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...