Jump to content
Corsair Community

Failed to Post


Recommended Posts

I am sorry for asking the following questions but I am not very well versed in computer upgrades.We have a Velocity Micro Edge Zx 435 which is comparable to the Edge Z55. This was the version velocity Micro built for sales in stores.


This came with 3 X 1 GB sticks of memory and we wanted to upgrade this to 6 GB of memory. We installed the 3 sticks of Corsair XMS 3 CMX6GX3M3A1333C9 memory. When rebooting the system a black screen came up and it said failed to post due to a recent BIOS change or hardware change. It gave 2 options to continue or go into BIOS. The only option that worked was go into BIOS. Looking at the BIOS it appears that this was set to manual and to be slightly overclocked from 2.66GHZ to 2.93GHZ. We changed the setting from manual to automatic and the computer did boot normally. Since then we had a few issues with it seeming to run slightly slower and a video card drivers needing to be updated. It shows the 6 GB of memory both in BIOS and in Windows system rating.


The system has the i7 920 processor, ATI Radeon 4850 Crossfire cards and is the 64 bit Windows Vista operating system.


We tried the memtest but could not seem to do this properly.


What caused the fail to post? Why does the system seem slower when playing basic video games? How do you go back and over clock the system? There is an Optimal change which sets this back to what it was overclocked at in the BIOS but when this is used it comes back up with the failed to post.


Any help would be appreciated.


Thank You in advance.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...