Jump to content
Corsair Community

AX850 not getting start signal?


Recommended Posts

I got a new AX850 to replace my still healthy Phantom 500.


Installed the AX850 but system wouldn't start. Reseated all connections but still no go. Replaced old PSU and system works fine.


I used a commercial power supply tester on AX850 and it reports healthy and on spec.


I also performed the paper clip test (btw no color codes on this model, ahem) and it spun up a fan just fine, so the AX850 seems ok as far as I can tell.


It seems that for for some reason the AX850 and my motherboard aren't talking. I have a Gigabyte GA-890GPA-UD3H rev 2.1 mobo that is just a few weeks old.


What might be happening here? Any further tests I could do?




Link to comment
Share on other sites

  • Corsair Employees

Are you able to test the PSU in a different system? That may be the only way to know for sure if the PSU is causing the problems, or if it is responding to some other problem that it detects with your system, such as a short or grounding issue, that the other PSU may not be picking up. If all else fails then we can definitely try replacing the unit for you.


Request an RMA

Link to comment
Share on other sites

Thanks for the idea. I was able to try this on a 2nd system and it worked ok. That 'system' was really just a motherboard in a case, but the CPU fan spun up.


so the AX850 seems to be ok.


I'll pose this question on the Gigabyte forums as well. thanks

Link to comment
Share on other sites

Additional info, I reported the problem to Corsair and they issued an RMA.


Before doing that, I ended up buying a new motherboard to check it out further. I got a Gigabyte 890FXA-UD5, which is a higher end board than the GA-890GPA-UD3H, and the AX-850 would not start with that new board either.


Based on that, I now think the AX-850 does indeed have an issue, so I just sent it off to Corsair.


Not that I'm qualified to do so, but I wish I had a scope so I could see what the story is with that start signal. I suspect the width or amplitude of the start signal pulse is the issue, and the detection circuit on the AX-850 is not responding/latching to the correct range of values.


Either that or two different motherboard designs have the same problem? Hopefully the RMA will solve the problem. If not, I have a quagmire.

Link to comment
Share on other sites

  • 3 weeks later...


Corsair offered to RMA my AX850, and they sent me a brand new unit.


It has the same behavior, won't respond to motherboard start signal. I contacted the place (think what chickens lay...) where I bought the original, but because I had done the RMA exchange with Corsair, they won't help me now. Oops, I shouldn't have accepted the RMA from Corsair, didn't see that one coming.


Now I have a lovely AX850 that won't work in my system and I can't return. The seller suggested I sell it on the used market, gee thanks.


Corsair did their best I guess, I did let them know, but haven't heard back. Even if they offer another RMA, I don't want to spend the shipping again just to repeat this same thing all over.


you lose some...

Link to comment
Share on other sites

So, did you check those possible short or grounding issues that were mentioned? Because that sounds like the problem here.


Place your new motherboard on top of the motherboard box, with only cpu and cpu heatsink/cooler installed. Then plug in the 24 and 4-8 pin power to your motherboard. Then boot the system (by clicking the start button on your motherboard, or connecting the two pins).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...