Jump to content
Corsair Community

Centos 5.4 won't boot in RAID-0 or RAID-1 configuration


Recommended Posts

2 Corsair F80 in RAID-0/RAID-1 as boot drive, after installation completes OS won't come up. Medium not found. Even in Non-RAID configuraiton in AHCI mode with 2 drives system won't boot after installation completes. In single drive configuration all is well. Any recommendations?
Link to comment
Share on other sites

  • Corsair Employee
I would suggest running Parted Magic and secure erase the drives then try the install, again and I noticed they have a newer version posted on their site I would suggest using the latest version and contact them for install instructions when using a software RAID.
Link to comment
Share on other sites

  • 3 years later...

I have a 2 x Corsair Force LS Series 60GB 2


I tried to install CentOS 6 in RAID 1 using UEFI mode ...didn't crack it (got a python bug at the end of the minimal package installation)


Read about a bit and saw some people saying "disable UEFI and use legacy" ...so I tried that and had to repartition the drives to remove the /boot/efi partition (because legacy didn't work with that partition existing)


Installation then worked fine using /boot over raid 1 partition (not encrypt) - I set boot device to md0 ...but when I tried to reboot I got "flashing cursor" immediately after motherboard bios message completed.


Aaargh ...so I then tested single drive non-raid installation ...and all worked perfectly!


Now I was about to tear my hair out - then I read your post and as I was willing to try anything I purchased parted magic, ran it and used the MBR erase and the normal disk erase 0000 on both SSD disks.


i then rebooted the server, installed CentOS using /boot over raid 1 (with boot device set to /dev/md0) - installed the OS perfectly ...and rebooted perfectly!!


so I just wanted to say thanks and that I hope this is of use to others also.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...