Jump to content
Corsair Community

800D HDD/SSD install issue


Recommended Posts

I have a simliar problem. I have a C300 64 GB 2.5" SSD that is not recognized. Only tried it in the bottom tray. Will try the other trays as well.


Tried my old 3.5" OS disk (WinXP), but thats not recognized either. Tried the 2nd bottom tray for that one.


So I belive there might be a problem with the trays themselves, as I find it hard to belive that both HDs are dead.


Any suggestions?

Link to comment
Share on other sites

I have a (new) Crucial C300 64GB 2.5" SSD, and (old) 500 GB 3.5".


I've tried to put them both in the lower mounts (where you have the big fan on the side). Connected cables for power and data, but the HDs are not recognized.. (mounted the SSD on the 3.5" sliders with screws).


I also tried to connect the drives directly to the mobo (with the cables) to check if myabe the issue is with the hotswap. The did not work then eiter.


So... does this means both of my drives are dead?


Ant suggestions on what I can do/test/fix?

Link to comment
Share on other sites

  • 4 weeks later...
Guest TouchyFeely
If you want to see if the drive'(s) are good just connect them directly to the motherboard first to initialize the drives.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...