Jump to content
Corsair Community

AX1200 click at startup


Recommended Posts

Hello Everyone


Ever since I purchased the AX1200 from NewEgg back in Aug. 10 it has worked fantastic. Up until two days ago, for some reason my computer will just shut down as if it is losing power. This seems to happen when the computer is on for a couple hours just sitting at idle. When this happens I shut off the power supply, via the switch on the power supply, and unplug it from the wall and wait a few minutes. Then I plug it back in, flip the switch and push the power button on my computer and the power supply will just click once and that is all it does. (This is the same sound that happens when I turn my computer off normally.) I have tried resetting CMOS but that does nothing. The only way I can get my computer to boot up is if I take the power supply out, spray some compressed air on it and hook everything back up. But, this is only short lived because it does the same thing a few hours later. Also, I did do the paperclip test it seemed to do fine. (it ran the fan I had hooked up to it.) As of now I am running a TX 850 and the computer is running great. (Only difference is that I am running just 1 GTX 480 as I am scared that 2 480s may be to much for the 850.)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...