Jump to content
Corsair Community

Force 60 freeze!


Recommended Posts

Hi , i got an really bad issue whit my f60 , it keeps freezing and a reboot is needed. it can run up nice and smooth for a few hours and then suddenly just stop working. this is my second disk aswell , had to rma the first one , and the replacement disk has the exact same problems , handed the first disk out to a few mates. whit the same results. freezing after 1-8hours.


And whit the new disk its the same story(altho the new disk ran for 9h straight the first day , when i booted it up the next day i took an hour before it was freezing ) I think ive tried alot of things , but mabye there is some more "unusual" fixes.


Or mabye there is someone out there who share my problem and sitting on a fix.


Things ive tried so far

1. update firmware

2. disable hybrid sleep

3.disable trim

3. enable achi

4. like ive said gave the disk to a few mates to try in thier systems , and it kept on freezing on thier systems aswell. (the first disk , got the replacement one just the other day.)




Any help is welcome :D , would rahter not rma this disk aswell.

Link to comment
Share on other sites

  • 2 weeks later...
Can you test the drive on another system? Or test another HDD on this system to be sure its not some other problem, and what BIOS version did you update to?


1. Will do tomorrow

2. ive had a sata disk in this system for a year now, whitout any problems.

3. bios version "F8G" latest beta bios for my motherboard ( tried the one before it , but only took like 20min before the ssd froze )


also , is there a/any specific settings i should change in bios? cuse ive think i tried almost it all. but if u got any tips or whatever , any help is welcome. (from any user :D )

Link to comment
Share on other sites

still freezing , but its okay , thinking of returning it to the seller. to much hassle . guess the next step is to rma it for the 2nd time , and spend half of what ive payed for it in postage , thumbs up. so its not worth it. but thanks for something atleast , now i have an updated bios :D
Link to comment
Share on other sites

It seems as though this is an issue with the motherboard, especially since you tried an RMA of the Force drive already.


The Force drive doesn't have any documented problems with freezing while the computer is in use, only sleep/idle related problems. Not to mention, if you updated the firmware to 2.0 (you did do this right?), you shouldn't have that problem either.

Link to comment
Share on other sites

the firmware update were applied , and newest beta bios , tried to run it in an older system i have (specs unknown), it frooze there aswell. gave it to a mate and it did the same(specs unknown) , the older and the mates system dident have the firmware upgrade.


So i dunno its a motherboard issue ,however mabye all 3 systems cant handle sandforce or whatever.



the wierd thing is that it can run "normal" for like 12hours straight , and then for example the next day it can freeze from just an hour of use , and then in 10min's interwalls after reboot ( was in the middle of a poker game , thats why i know. )


But ill will order an ssd from intel and try it out instead. hopefully it runs smooth or ill know it's my system.


but thanks anyway.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...