Jump to content
Corsair Community

Asus M4A785TD-V Evo and 2 kits of TW3X4G1333C9A


Recommended Posts

Hi, i have a problem with my motherboard and my corsair memory.


mobo: asus m4a785td-v evo

mem: tw3x4g1333c9a g


i'm getting random bluescreens, sometimes after 5 minutes, sometimes after 30 or sometimes 1 hour.


I contacted my supplier and the technical support engineer told me to manually set my mem clock speeds in my bios. So i did.


I have set the clock speeds to 9 9 9 24 and my memory voltage to 1.5600


I also have a picture of the bluescreen:





Please give some ideas to work with, this is really annoying when playing games etc...

Link to comment
Share on other sites

Do you have one TW3X4G1333C9A, 2 x 2GB. kit or two RAM kits? Mixing of RAM kits even of the same part number is not recommended or guaranteed to work per the Memory Upgrade Guide link in my signature.


If you are using two RAM kits all bets are off but you can try some of the following:


1. Make sure you are using the latest BIOS & confirm with Asus tech support that they are not having issues with this mobo and memory combo


2. Try manually setting the BIOS to 11-11-11-30 2T as the latency rating of the RAM is for one kit, not for each module


3. Raise the CPU-NB to 1.26 V.


4. Test each module one at a time with Memtest 86+


5. You can also try reseating your CPU and Video card if the above does not help

Link to comment
Share on other sites

Ok, so the standard settings are 9-9-9-24, but i cant find a option to set 2T, this is automaticly done somehow.


If i set things to 11-11-11 won't i lose some performance ?


The default voltage is 1.5, so what value to use with the 11 clk settings.


I also can't find a option to set cpu-nb voltage. (probably something wrong with my eyes :))

Link to comment
Share on other sites

2T is the memory command rate, sometimes listed in BIOS as CMD or similar.


You can try a RAM voltage of 1.65 V as this is safe on the AMD mobos.


The Asus M4A785TD-V Evo is a dual power plane mobo so it should have an option to set the "CPU Northbridge", not the just the "Northbridge", to a voltage of 1.26 V. It's typically around 1.12 V by default.


I understand the eyesight thingy... :bigeyes:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...