Jump to content
Corsair Community

XMS2x2048 800mhz on MSI K9A Platinum not working after RMA


Recommended Posts



I originally had 2 kits of CM2x2048-6400C5DHX (means 4*2gb) of revision 1.2 on my board. They were running fine!!!


After one RAM Dimm produced errors, i got two new ones from Corsair, of revision 3.4. Now the Screen is staying black when i insert all 4 modules.

(I've tried every possible combination). When there are just two modules on the board everything works fine (every combination).


I've just tried the following:

  • Decrease Memory frequency
  • Increase Memory voltage
  • Different bios revisions - 1.6, 1.7, 1.8, 1.9
  • Increased Northbridge voltage
  • Higher Hypertransport voltage
  • Other graphics card ^^
  • manual exact timings 5-5-5-18-2T
  • manual slower timings 6-6-6-20
  • memtest on every module


At also wrote a support request to msi, they just said that the ram is probably not compatible with my board.. :rolleyes:


It would be really nice if someone could give me a suggestion to solve the problem.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...