Jump to content
Corsair Community

F60 machine now stalls on W7 boot

Big Ga

Recommended Posts

Hi Folks,

Have a machine I built a few months ago - Asus M4A89GTDProUSB3 with a 6 core Phenom. Used a F60 SSD as the main boot drive. Everything has been pretty much flawless. Very fast read and writes. Never once seen a BSOD. Even seems to wake up MOST of the time from whatever power down modes it goes into (I think I have had two occasions when it pulled a wobbly after going into hibernate, but turning the PSU switch off and trying again sorted it out).


However in the last week, I did get the situation when some things like image ingesting seemed to be taking longer than normal to perform. So I cleared out some temp files (I only had about 9GB free - now its about 20), all seemed ok, however, while this might or might not be a coincidence, the machine often now can't seem to boot up into windows. It just hangs at random points. Anywhere between the BIOS screen and the actual windows icons. If I try it 20 times, I might eventually get into windows - but the strange thing is, if I do, the computer is fine, no probs, and if I do something like a scandisk - no issues. It seems to remain ok as long as I just stay in W7 and don't try and reboot.

Sometimes during the boot, it knows it failed last time, and asks if I want to run diagnostics etc, but whatever I select doesn't find anything wrong, and nothing I do makes any difference to the hanging boot issue.


I've disconnected the SSD and reinstalled windows on a normal drive, and all seems perfect (I was worried it was a MB issue - doesn't look that way).


I am downloading the latest MB drivers and BIOS as we speak, however what's confusing me is that the system in the exact same hardware config has worked so well for a couple of months. I'm tempted to rule out a windows software issue, as I've seen the machine hang on the BIOS boot section a couple of times (rare - but it has happened) before it even gets to the OS load part.


This doesn't seem to fit the error reports I've seen while searching the forum - but maybe I've just missed them - anyone got any comments? has this sort of thing happened before (with zero BSOD etc), and thus, any opinions on whether the V2 firmware might sort it?




Link to comment
Share on other sites

Please run Parted Magic and secure erase the drive and try the install again with no other drives connected.



Hmmm.. well I want to try and do that as a last resort if possible as I've got so much software set up on the drive, I'll bear it in mind, however .......


The machine is now working ok. I'm not really sure what's 'cured' it though. It might be a problem that could pop up again, it might be something to do with the updates I've done in trying to solve the problem (I did a BIOS and driver update in readiness to put the V2 software on the SSD) however one thing I've been mulling over in my mind is:

When I had a bit of a 'clean up' of the disk and went and deleted a load of things (which is about the time the problem started). One of the things I did was to remove a whole bunch of files from Lightroom's catalogue and cache. There would have been quite a few images and thus quite a few temp LR preview files etc. I had about a quarter of a million images in the catalogue (when I said 'quite a few' I wasn't kidding ...).


Might this huge quantity of very small files awaiting deletion and thus reallocation of the storage space as a (fairly slow?) background task, caused the internal housekeeping of the drive to somehow stall normal operation? I would imagine that after a while, just having enough time would sort itself out. might this be possible?


On a side note - I was unable to perform the V2 software update. I tried every combination I could of drive properties, IDE, AHCI, whatever, but I couldn't get the drive recognised by the updating software.

Link to comment
Share on other sites

How many partitions are on the drive, and do you have another HDD you can use to boot the system and try the update? Or can you try to update the drive on another system?


There is only one C drive on the SSD.

I have already tried booting up off another drive. I can see the SSD in windows explorer etc, but still the updating software doesn't think its there.


It has been working flawlessly for a number of days now though, so I'm tempted to leave well alone unless it starts to play up again.




Link to comment
Share on other sites

Do you have the latest BIOS for the MB and are you running in AHCI Mode?


In preparation for trying the firmware update on the SSD, I did indeed update to the latest MB BIOS.


The SSD is on Port5 of the Asus MB and is in IDE mode because I am using ports1-4 in RAID mode for the conventional drives, and doing this doesn't allow AHCI then on ports 5 and 6

However in attempting to update the SSD firmware, I've temporarily tried every combination I can think of, including disconnecting all the other drives and indeed running the SSD in AHCI. However nothing I do lets the firmware updater actually recognise there is an SSD connected.

Link to comment
Share on other sites

Can you try it on another system, or get the Windows Live CD and connect the SSD to S-ATA port 1 or 2 in AHCI Mode and then try the update.


I did try and connect it on the first ports in AHCI. Still no luck. I really tried each and every combination I could think of with my motherboard.


I think the real question is - why the hell doesn't the updating software see the SSD, when it obviously works in normal operation ???

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...