Jump to content
Corsair Community

PSU Wont Start Up


Epik

Recommended Posts

Another PSU question, yay. I recently upgraded to a Corsair 700w Gaming Series PSU. Well, I plug in all the components to my PSU and I get a 1 second run life and power down.

 

I then have to unplug the PSU and back in to get it to run again for that one second.

 

The tricky part is I know I didn't fry the mobo because when I connect my old PSU everything starts up fine. No issues, nothing. Reconnect the GS 700 and again one second and nothing. I have tried this four times now, test with the GS 700 and get nothing but a second of run life, reconnect old PSU with all hardware everything loads up fine, reconnect GS 700 and another 1 second fail.

 

And yes I removed and put back in the CMOS battery.

 

I have tried it with just the MOBO and it starts the fans for only a second then powers down. I have removed ram sticks and any unneeded hardware yet still nothing but a second of spin life.

 

I have conducted the paper clip test as well, it works with the light load of the case fan. Which means the PSU isn't totally dead and still turns on when shorted but when connected to the mother board it flops.

 

However, this oddness occured, when the cords are moved a certain way in the 24pin ATX the case fans and pc come to life for brief splits then die, then come on then die.

 

Recap:

 

- CMOS Battery removed and put back in, still fails to start.

 

- CPU Power connector and ATX are in, still fails to start.

 

- Passed paper clip test.

 

- Old PSU will start all hardware.

 

- New Psu will not start MoBo alone with no hardware.

 

Questions:

 

- Is there a faulty wire in the ATX?

 

-Is the new PSU just bad and can't handle the load of the MoBo?

 

-Is the new PSU possibly detecting a short and my old PSU didn't?

 

-Can it still be a switch issue even though my old PSU can turn on my PC with all hardware attached?

 

-Am I just that fail that I am missing something?

 

-Solutions?

Link to comment
Share on other sites

could be a motherboard safety feature. is the CPU fan hooked up? most newer boards will check if there is a fan signal before they continue.

 

try leaving the paperclip in the connector and see if you can get in the bios to turn off fan control.

 

good luck.

 

I will attempt this, thank you, update will come following.

Link to comment
Share on other sites

But, did you also remove power from the system, and move the jumper to fully clear the CMOS? If you have not done this, please give it a try and fully clear the CMOS.

 

Yes, I did make sure power to the system was cut. I removed the CMOS and moved the jumper I waited a few minutes before returning the jumper and putting back in the CMOS.

Link to comment
Share on other sites

  • Corsair Employee

Its possible that there could be a short that our PSU is detecting which the older one is not. If you have the option I would test the PSU in a different system to rule this out. However it looks likely that we will want to replace the PSU since you have a working system when using the older PSU.

 

Request an RMA

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...