Jump to content
Corsair Community

Memory Errors on first Cold Boot with 2xCMX4GX3M2A1600C9


Recommended Posts



I use two kits of the mentioned modules (so 8gb ram total). When I first boot from cold (after the PC was turned off for at least 4 hours) I have memory errors (testet with the last version of memtest86+). I can resolve the issue by turning the pc off and on again, so I suspect that some settings are recognized incorrectly when I first boot.


I tried to manually set everything in the bios, but the problem remains the same. The only thing that could be observed is, that the RTL changes sometimes, after the first boot. I also tried to relax or tighten the RTL values for both channels (I can only increase or decrease the cycles from the default one in my BIOS, so entering the absolute number is impossible).

However, this did nothing to resolve my issue, even if the effective settings were the same as when the issue does not occur.


The memory errors, that occur are always on the 2nd Modules (4gb-5gb and then two at 7.9 and 8gb), and occur in all tests. The error pattern is almost always 01000000.


I did the testing at 1333Mhz and at 1600Mhz. I also tried different IMC Voltage settings (up to 1,25v) and also turned up the memory up to 1,65v (on 1333Mhz, on 1600Mhz I only tested 1,65v).


Are there some timings that can be set differently to increase compatibility if two kits (4 modules in total) are used?

Link to comment
Share on other sites

Unfortunately TWO RAM kits are not guaranteed to function together without issues so you may or may not ever make these two kits work - per the Corsair Memory Upgrade Guide link in my signature. Four DIMMS are not going to run at the same settings as for two DIMMS.


You can try 11-11-11-30, 2T, @ 1333 MHz @ 1.5 V. If that doesn't work try 1.6 V. If that doesn't work try 11-11-11-30, 2T, @ 1066 MHz. @ 1.5 V. You can also try 800 MHz. if need be.


In the future it would be wise to pick ONE tested, matched RAM kit to prevent these types of issues as mixing of two kits is never guaranteed.

Link to comment
Share on other sites

Thank you, I will try this when I get home.


The thing is, that the issue only occurs after I turned off my PC for at least 4 hours, so it may take some time until I can fully check this.


The problem can then be worked around by powering off and restarting the PC (I could run MemTest & prime for hours without problems).


I will definitely buy only one kit of the desired memory size in the future though :)

Link to comment
Share on other sites

I checked my modules yesterday, they are all of the same batch and version 2.3. So this is probably the reason why they work pretty well after the first boot.


But as mixing two kits is not supported, I now removed the 2nd one and tried it with only one kit. --> Same Problem, only that the memtest errors occured now between 2 and 3 GB.


As I am not the only one with this issue, I think that the memory has some problems being correctly detected by the BIOS of some Motherboards.

I will try the modules in a different system on the weekend, and also try different modules on my motherboard.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...