Jump to content
Corsair Community

TW3X4G1333C9A and Gigabyte GA-P55A-UD3R REV1.0 strange reboots


Recommended Posts



I built this computer in February 2010. Config: motherboard - Gigabyte GA-P55A-UD3R REV1.0, CPU - Core i5-750, RAM - Corsair TW3X4G1333C9A G XMS3 4096MB 1333MHz DDR3 KIT, PSU - Corsair CMPSU-650TXEU 650W, VGA - MSI N250GTS Twin Frozr 1GB. Everything is set back in the BIOS to Standard, no overclocking. The BIOS sets timings to 9-9-9-24 and I set manually command rate to 2T (because the default is 1T). Memtest86 3.5 in multi CPU mode totally freezes at the first second after start, in single CPU mode it restarts in some seconds. Memtest86+ V4.10 (and V4.00) always finds errors outside of real address area (for example at 4.5GB) no matter how I configure the ram in the BIOS. I tried 1333,1066,800 MHz in all combination with command rate 1T/2T.


The computer is running stable most of the time. Once or twice a month it reboots or freezes which is caused by RAM I think. Last time it rebooted I saw kernel-power 41 (63) error in Windows 7 eventlog. I think my problems are caused by incompatibility of motherboard and memory or bad default timing settings in BIOS. I mean the other settings which are not published anywhere (not the 9-9-9-24 and command rate).


I put these modules into another Gigabyte GA-H55M-D2H board for testing. BIOS full auto settings (1333MHz, 9-9-9-24, 1T ! command rate) Memtest86+ V4.10 was running more than 24 hours and 35 passes without errors.


I would be appreciated if you could help. And if you could send the full list of timing settings.


Thanks in advance.

Link to comment
Share on other sites

Make sure that you have the latest mobo BIOS. Try Memtest 86+ on one DIMM at a time in the mobo giving you the problems. Also check the voltage on the label on the DIMM to be sure it is set correctly.




I have the lastest F13 BIOS. The voltage on the label is 1.50V. BIOS sets the voltage automatically for that voltage. I will try to test the modules one by one and I will come back soon but I need them to work together otherwise it is completely useless for me..


I forgot to mention an interesting thing. I tested the modules in pair so far. If I turn on the computer and I start the test immediately it generally does not find any errors. When I first start Windows 7 and run Everest memory read/write/copy tests and reboot into memtest86+ more than 50% that it will find the errors before the first pass. But as I mentioned above these errors are outside of the real memory address range so I do not understand it.


PS: Today I tested the modules one by one. First I ran Everest tests read/write/copy memory under Windows 7 and reboot into memtest86+ V4.10. It immediately (in 10 seconds) found many errors in the high area of the memory. I take another brand memory 1GB 1333MHz 1.5V from a shop. With this I have exactly the same problem. I tried to rise DRAM Voltage from 1.50 V to 1.56V then 1.60V (with the another brand memory) but it remained the same.


Is it a false error or isn't my motherboard compatible with any of the rams?

Link to comment
Share on other sites

I removed the CPU, inspected the socket for any bent pins but all pins are OK. I put one module into the first memory slot again, I ran Everest tests under Windows 7 (memory read/write/copy test), rebooted into memtest86+ V4.10 and there were 88 errors in the first two minutes at 2000.0MB. I disabled legacy USB and USB storage supports in the BIOS, and tested again the same way. Then I got many errors at 2000.2MB in ten seconds...


What can I do with this? My motherboard is bad or it cannot configure the memory properly?

Link to comment
Share on other sites

  • 1 month later...


This topic is now archived and is closed to further replies.

  • Create New...