Jump to content
Corsair Community



Recommended Posts

I recently purchased 2 sets of CMP6GX3M3A1600c7 and installed it. It was working great and I was quite pleased with the results. I ran my PC for about 8 hours before rebooting for some operating system upgrades.


When the system rebooted it stated I had 8g of memory. I am using the current bios and checked everything. I removed the memory and tested one stick at a time.


I found I had one stick that would not post with the bios all others were fine and post and I could run memtest on those separately with no errors which was great.


When you run with two sticks of memory a good one and this one to get the system to post, it sees boths sticks in Memtest. I reset the QPI to 1.24 and rebooted the system and it saw and enabled both sticks. I ran memtest on and got over 1437 errors before memtest quit working.


I've also tried the memory on another mobo with the same results.


I'm not sure what to do next.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...