Jump to content
Corsair Community

Probleme mit SSD P128


Recommended Posts

Habe auch Probleme mit meiner SSD P128 von Corsair:

Wollte diese SSD in meinem neuen Asus (G73JH, i7 720QM, 17.3" Full HD) mit Win7 installieren, habe vorher beide normalen Festplatten entfehrnt und die SSD an erster Stelle Installiert. Im BIOS wird SSD einwandfrei angezeigt aber Win7 erkennt keine Platte.

Danach habe ich die Platte in meinem anderen Notebook eingebaut (Toshiba Qosmio G30-134) auch hier hatte ich folgendes Problem Win XP erkennt Platte und kann diese Partitionieren und formatieren, spielt Betriebssystem auf aber startet dann nicht mehr und tut so als ob keine Platte vorhanden ist. Nehme ich die SSD raus und hänge sie extern über USB an so wird Platte einwandfrei erkannt und als fehlerfrei taxiert.

Weiss nun nicht mehr weiter. (die Platte als externer USB-Speicher einzustetze dazu ist diese einfach zu teuer) würde es ev. helfen Platte in Werkzustand zurück zu setzen? wenn ja wie macht man das am besten?

Link to comment
Share on other sites

Setze die SSD nach der ANleitung bitte zurück in den Werkszustand. Bei der Windows Installation dann bitte bei der Partionsauswahl und dem weiteren Installieren die vom System empfohlenen Formatierungsanfragen mit "Nicht Formatieren" auswählen und fortfahren, da XP für gewöhnlich das Formatieren vorschlägt.
Link to comment
Share on other sites

Vielen Dank für die Antwort, werde das mit Werkszustand zurück setzen übers Wochenende probieren. im Bios ist AHCI gewählt ist doch dir richtige Einstellung?

Dass SSD nicht von Windows formatiert werden sollte wusste ich bis jetzt nicht, jedenfalls bei meiner ersten SSD von Samsung hatte ich damit keinerlei probleme

Link to comment
Share on other sites

  • Corsair Employee

AHCI ist richtig - wobei es mit IDE freilich auch funktionieren sollte.

 

Es ist zudem nicht schädlich, eine SSD zu formatieren aber schlicht und einfach auch nicht nötig. Zudem kann es dazu führen, das die Performance evtl. in den keller geht. Wenn dann also nur Quickformat und kein Full-Format.

Link to comment
Share on other sites

Habe nun versucht die P128 mit <HDDERASE> auf Werkseinstellung zurück zu stellen leider ohne Erfolg, die Platte wird gar nicht angezeigt an allen 4 Schnittstellen wird beim PC None angezeigt. Beim Qosmio sehe ich die platte gar nicht wenn ich FDISK eingebe, zeigt mir nur den USB-Stick an in der übersicht. Irgendwie ist wohl an dieser SSD doch was faul, krieg sie nicht mehr zum laufen.
Link to comment
Share on other sites

Habe SSD nun umtauschen lassen leider ohne Erfolg auch die neue SSD wird von meinem Asus (G73JH, i7 720QM, 17.3" Full HD) nicht erkannt >Im BIOS wird SSD angezeigt jedoch Bootet der ASUS nicht von Win7 DVD hoch. Mit einer Samsung SSD PB22-J MLC bootet der ASUS einwandfrei hoch. Habe mir jetzt diese Bestellt und verwende die Corsair halt in meinem PC wo ich sie einwandfrei Installieren kann. Schade, für den PC wollte ich eigentlich keine SSD aber noch mal returnieren macht wohl keinen Sinn wenn es vermutlich am ASUS liegt. (SSD war immer am ersten Port angeschlossen)
Link to comment
Share on other sites

Ich denke einfach das die Southbridge am Laptop dafür leicht unterspannung hat - da das für den User bei Laptops nicht einstellbar ist, ist es recht unpraktisch...

 

Hast Du mal nach einem Beta Bios bei ASUS gefragt - die sind auch oft an vielen Biosversionen am testen. evtl. hilft auch ein Bios das der SB etwas mehr Spannung zugesteht.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...