Jump to content
Corsair Community

Strange problem with AHCI


Recommended Posts

Hi guys.


Quick question. I bought a Corsair P64 SSD a little while ago. All was fine until this evening. Within the BIOS I have had my hard drive settings set to AHCI and not IDE due to running a SSD. I have four other SATA HDD's within the same case. It's been fine for several months and now it refuses to boot into Windows 7. Now if I set the BIOS to IDE, the system boots :bigeyes: I can't get my head around it.


I've tried unplugging all of my other HDD's including the CDROM, but no luck. I've even updated to the lastest BIOS just incase.


So my question is, how come I can no longer have my BIOS set to AHCI ?

Link to comment
Share on other sites

Welll after 12 hours of messing around I've finally got my system up and running. The original problem was due to a small partition on the SSD. Once this was removed Windows was able to start the installation.


Another problem was that whenever you selected the SSD within Windows installation it would say that I was unable to install Windows on here. I tried setting the BIOS to IDE, RAID and AHCI mode but nothing wourld work. Finally after many a test with different ideas, hdderase sorted out the problem. I was now also able to see the SSD within Parted Magic as I was not able before. Windows installed in AHCI mode and everything is working fine again.


Least it's working now. Thanks guys for your help and support :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...