Jump to content
Corsair Community

F60 Killed


Recommended Posts



Today, my laptop (HP 6730b) lost power due to the battery running down. Once I powered up using the PSU, the SSD is no longer deteced by the bios!


This is my first Force F60 to die, however previous to this both my Vertex2's died after the laptop went to sleep.


Is this a Sandforce problem? Is it worth replacing with another Sandforce based drive or are there any others that do not experience these issues?


Getting tired of re-installing 7 :[pouts:





Link to comment
Share on other sites

Thanks guys.


I have tried the unit in my desktop PC with the same result - not detected by bios. Returned to Scan for refund.


Have given up on Sandforce based SSD's now. I've had three and they all ended the same way...dead!


Moved onto the RealC300, so will be trying to kill this too by simply using my Laptop :biggrin:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...