Jump to content
Corsair Community

Memory compatibility issue????


Recommended Posts

All well cooled. Running IntelBurnTest only gets the CPU temp up to 50 deg C max.


Problem is this… built the system, installed Windows 7 successfully, all updated via Windows Update. Latest AMD drivers loaded for graphics.

It ran ok for a day or so then I started to get a problem which has got more consistent … If I boot with both DIMMs installed, Windows gets to ‘Loading Windows’ then the screen (a BENQ, HDMI connected) goes black and then after a few seconds an error “no signal” is displayed. As far as I can tell, other activity continues (HDD activity LED etc). This happens almost without fail… If I start in Safe Mode it does run Windows OK


Did some troubleshooting – tried different monitor, cable, used VGA rather than HDMI, moved the 5770 to different PCI slot – made no difference. I thought it must be the 5770 at that point… until I got Windows up & tried running IntelBurnTest again and got error before it could start saying “you can’t specify more memory than you have” or somesuch. So I shutdown, took out one DIMM and rebooted. Boots reliably now! Tried the other DIMM. Still boots reliably.


So I can then run Windows happily with either DIMM, but not with both. …


Another info point is that, if I (eg) boot a memory diagnostic utility from the ODD with just one DIMM installed, it loads and runs for ever – no errors no screen black out problem. If I install BOTH DIMMs then try to run the diagnostic, it starts to run the diag then the screen blacks quite quickly with “no signal” error displayed and we are back to the start again… so I don’t believe it’s a Windows / driver problem.


ANOTHER info point is that, having got Windows running successfully on either DIMM alone, I can happily launch apps, connect to the net, run (eg) YouTube or iPlayer vids… all seems good. If I then insert a disc into the ODD, close the drawer and try and access the disc, more often than not, I will get the same problem – screen goes black and a few seconds later I get the “no signal” message on the screen. If I don’t use the ODD, all seems OK.


I have tried running the system with both DIMMS with unneeded hardware (ODD, audio connector etc) disconnected and get the same problem.


I have updated the BIOS from the Asus website. I have loaded the latest 5770 drivers from AMD website.


All voltages & temps are in spec.


Final info point is that the Asus website does not include the specific Corsair DIMM in their qualified list (although others (same manuf, same spec) are included). Additionally, the Corsair website does not list this particular DIMM as qualified for the ASUS P7P55D-E PRO mobo either, but is this a red herring as they probably only test / qualify with one DIMM anyway??? The DIMM was one recommended to partner the ASUS mobo on the retailer website so I didn’t find the Corsair / Asus website qualification lists til after…


Thanks in advance for any advice…

Link to comment
Share on other sites

The CMD4GX3M2A1600C9 is approved for Intel i5/i7 systems. The official Intel i5-760 RAM max support frequency is 1333 MHz. If your Asua mobo is built properly to Intel specs the RAM should function without issues at 1333 MHz.




FYI- When you try to run IntelBurn it will sometimes chose more memory than available and then give you the error message. Just click on the "Available Ram" and it will reset to the proper avilable RAM and be ready to run the test. It's a error in the IntelBurn app.


Use CPU-Z to check the current RAM timings. To run the RAM at 1600 MHz. -- which is overclocked as Intel only supports 1333 MHz. RAM speed on your CPU, you can try setting the BIOS options to: 9-9-9-27 2T @ 1.65V and see if this works. Some Intel CPUs/mobos do not like RAM voltage above 1.5V. You may need to increase the QPI/VTT voltages to run overclocked at RAM speeds above 1333 MHz.?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...