Jump to content
Corsair Community

Asus P7P55D-E Instability with TW3X4G1333C9A


Recommended Posts

Hello all,

I have been chasing some problems with the PC described in my system specs.

I built this for my brother in law so it is a bit embarrassing that it is having problems as I am quite experienced with computers and building them :[pouts:


This is the matched 4Gig kit of 2 sticks. I have tried everything I have seen suggested to get it stable.Auto settings, manually inputted settings, upping the voltage to 1.6v. Has passed windows memory test multiple times. Fresh install of windows with all updates ,different HDD, reseat RAM and CPU (which isn't getting hot). Same problems.


It will crash more (it seems) when the voltage is 1.6v. It is very random so it appears to me memory related. The crash logs vary from NTOSKNRL crashing to PAGE_FAULT_IN_NONPAGED_AREA to MEMORY_MANAGEMENT. The crashes do seem worse when the voltage is raised to 1.6V. Then it doesn't even bluescreen it just reboots straight away without a log.


I have found some cases on the web of this board having similar problems with these memory modules ,and these were reported as fixed by changing the memory.


I have to say that I have always been happy with Corsair ram so I was quite reluctant to blame the ram, but upon checking it seems that this Ram isn't on the QVL list for this motherboard.


Please point me in the right direction as I have just spent so much time on this and my brother in law probably now thinks I am a chimp :D:


Many thanks

Link to comment
Share on other sites

That RAM is rated 9-9-9-24 2T @ 1.5V @ 1333 MHz. Some Intel CPUs/mobos do not like higher than 1.5V RAM voltage.


Do you have the latest BIOS? Asus is slow to correct mobo issues... Also be advised that mobo makers only qualify a few RAM kits from various RAM suppliers. The QVL would never have all suitable memory listed.


If the RAM passes Memtest 86+ it's unlikely the RAM is bad. It's more likely to be BIOS settings. You might try slightly upping the QPI/VTT voltage?





Link to comment
Share on other sites

Hi Trackrat,

Thanks for the response. Yes I have the latest BIOS. It was unstable at the SPD settings which gave 1.5v .I upped it to 1.6v after seeing it suggested on these forums by a Corsair representative.

This PC is in no way overclocked I only am trying to get normal stability, so I shouldn't really have to increase the QPI voltage.

As for BIOS settings well I have tried the SPD and auto settings, tried manually inputting the rated values and it doesn't change the overall stability.


Perhaps the RAM isn't neccessarily faulty,but it might not like this Board.Things seemed to get much more difficult once the memory controllers went onto the CPUs. Ahh progress. I think I will have to bite the bullet and change the modules and then see how I go.



Link to comment
Share on other sites

Anything is possible. If the problems are with a specific mobo then it's more likely a BIOS or mobo design issue as the RAM has been tested and confirmed to function on a specific platform. In my experience Asus is slow to fix their mobo issues. That's why I no longer use or recommend their products. :(:
Link to comment
Share on other sites

Well I went back today to check the logs and see how things were. My brother in law tried the computer this morninig and said it crashed on him 4 times, all apparently random, one while no one was even at the keyboard,he then gave up. I checked the logs and sure enough just as he said 4 events of the computer failing to shut down properly. One ten minutes after boot and then 15mins.

I bite the bullet and get some more RAM and so far so good. Three hours of stability with constant use ,web browsing checking logs, I downloaded the latest Futuremark and that completed fine.

Anyway, early days but it looks like the Ram was the culprit.

Link to comment
Share on other sites

Well day three of stability after changing to the new RAM modules so it looks like the TW3X4G1333C9A were bad or just flat out don't work with this motherboard. I suppose I look at RMA now, what does RAMGUY say?


It sounds like you probably have a bad module. Memtest is good but it can miss sometimes. Use the link on the left side of this page to request an RMA. We are sorry for your troubles with this build.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...