Jump to content
Corsair Community

Windows 7 install won't see force 160gb


Recommended Posts

I just received my new force 160gb ssd and windows 7 install will not detect the drive. The bios finds it and dos tools can operate on it. I have tried other ssd's and windows 7 install finds the disk just fine along with an old 32gb ssd of mine. Why won't the f160 be seen by windows 7 install?!!


I'm installing in an acer 3820TG laptop.

Link to comment
Share on other sites

I tried on my Desktop with X58 motherboard that and the same problem exists!

However my Desktop has IDE/RAID/AHCI option, and when i set it to the RAID option, windows 7 install then finds the disk.


Only got IDE or AHCI option in my Acer 3820TG laptop and i can't select raid. So this drive is useless to me!


Looks like a Corsair firmware issue and NOT any of my hardware as I found the other brand I bought last week has no problems at all!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...