Jump to content
Corsair Community

RAM RMAd once, giving errors yet again!


Recommended Posts

Hi! I have recently RMAd my RAM and HDD.


I have updated BIOS, most recent drivers, Antivirus and Windows updates for my system.


I have run Prime95+Furmark+copying large files continuously+writing DVDs for 12 hours without any errors. I quit those tests because I think 12 hours is enough.


My temperatures are as follows


CPU - (44,44,44,44 @ idle), (79,79,79,79 @ load)

Motherboard - (39 @ idle), (47 @ load)

GPU Diode Disp IO - (39 @ idle), (72 @ load)

GPU Diode MemIO - (44 @ idle), (72 @ load)

GPU Diode Shader - (41 @ idle), (80 @ load)


I have run memtest at default BIOS settings, as well as elevated voltage (1.65V) settings @ 2T for 3 hours each. Each time I have received a different error.


First time, I got 2 errors after 5 passes for test 3 at address 2905.5MB

Second time, I got 1 error after 3 passes for test 7 at address 2905.5MB

Third time, I got 1 error after 4 passes for test 6 at address 2909.5MB


And so on and so forth. These memtests were performed using the latest version, and the test and error patterns were unpredictable. Random tests gave errors. Only the address remained unchanged.


This is my new RMAd RAM. First one was faulty. This one is giving me RAM errors in memtest. What should I do? Please advice!

Link to comment
Share on other sites

Nevermind, I solved the problem. This DDR3 Dual channel kit is advertised as 1.5V, but it cannot run at that. It also requires an elevated IMC voltage/CPU VTT voltage to run. I'm running my RAM at 9-9-9-24 2T 1336Mhz @ 1.65V and a CPU VTT of 1.254V. It solved all the errors. I was able to make 11 passes in memtest86+ without errors. I quit the test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...