Jump to content
Corsair Community

TW3X4G1333C9DHX and Crosshair IV unstable - cannot build new rig


Recommended Posts

I just subscribed to this forum seeking help from the sages. Browsing through the postings, I noted incredible skills and knowledge form the members.

It is time for me to build a new rig again. I skipped Vista and I am going from XP to Win 7-64. This is my 5th system that I built so far.

I purchased from Newegg the crosshair IV formula and in the same page they had a bundle for the Phenom II and the CORSAIR DOMINATOR-GT 8GB (4 x 2GB) DDR3 SDRAM DDR3 1866 for a discount and I bought them all.

I set up the system in all the default settings with no overclocking at all.

I could not get the memory to work and the motherboard kept rebooting. This is when I started researching the forums and I realized that this memory was not compatible out of the box with this motherboard. I looked on the web and I saw an article where they had the crosshair IV paired with the Corsair CMD4GX3M2A 1600C8 memory. I went ahead and bought that as well. No luck, same continuous rebooting issue. I finally went to the Corsair Memory Configurator and looked up my motherboard.

I chose the recommended guaranteed memory from the Memory Finder. It is the TW3X4G1333C9DHX. I ordered it from Amazon and I got the TW3X4G1333C9DHX-G (I hope it is the same thing).

I installed the sticks in the two red slots on the MoBo. I left again all BIOS settings on AUTO. The System is unstable again. It reboots frequently and unexpectedly every time I try to change settings or run tests or try to install windows (windows install partially complete due to reboots). I tried the MemOK! on the motherboard as I did with all the other memory sticks but again the motherboard DRAM red light comes on and stays on. BIOS showed 1.5V for this latest recommended memory. I went to D.O.C.P. mode in BIOS and changed it to 1.6v and it did not help (I saw that as a recommendation in a posting for the Crosshair III). BIOS settings show as 9-9-9-24. Target speed is 1333MHz. Memtest fails in 4 seconds and system reboots. Windows 7 memory test also fails. I tried to install one stick only on the first black slot to run Memtest and it made it through 50% of the total test but then it rebooted. I also tried the other stick on the same slot but it rebooted almost immediately. I have noticed with all the various sticks that after rebooting starts then it happens almost immediately after that (cycling through self test - beeping once and starting over over again) and I rather turn off the system and let it cool off for a while before I try anything again.

I have been clearing the BIOS every time before doing another test.

BIOS is version 801 and I do not dare update it because I am afraid I might reboot in the middle of things and screw it up.

I am using the AMD provided CPU fan since the FRIO fan will not let the XCLIO case close!

No sure what other info I can provide.

I can show screen images of the BIOS settings if it would help.

I do not know what to do next and I am trying to see if I am missing anything obvious. I hope not to have to RMA the mother board.

Any help would be greatly appreciated.

Many thanks,



ps. I will post the same info on the Asus board and see if that side might have something.

Link to comment
Share on other sites

I can't tell you exactly what the problem is but I would re-seat the CPU/heatsink and check all mobo cable connections. It could be the mobo/PSU/CPU or ????? If you can test the RAM in another system you can eliminate it as the problem considering that you've tried various kits with similar results.


You could also remove/disconnect hardware so that you have a barebones system to see if there is a PSU/power issue. I see you have a 1000W PSU. Your graphics card draws a lot of power so it could be a factor if the mobo/PSU has issues? If you have a lower powered GPU card, try it. Troubleshooting a PC is no fun but you can generally find the problem with some process of elimination effort.

Link to comment
Share on other sites

  • 2 weeks later...

just a guess off the top of my head based on what you've written and what i've experianced myself...


check mobo and powersupply... it could possibly be your CPU but somehow i'm doubting it. I have serious reservations about saying its your ram... memory problems don't usually manifest as spontaneous rebooting only a few seconds into posting/booting.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...