Jump to content
Corsair Community

Hey Yellowbeard...need advice with CMT6GX3M3A2000C8


Recommended Posts

Hey Yellow beard.....glad to see your still around!! You helped me out a couple of years back with a HX 1kW RMA related to an Evga X58 Cold boot issue.'


Anyhow, been OC'ing n testing/stability my 908X for the past week and though I'd replace my "older" 12Gb Dominator C8 1600 Mhz with some newer GT's C8 2000 mhz....


I had no intention og trying to run em at 2000 Mhz...too much strain on my IMC, but really wanted to "stabiize" my 4.1 OC with these running at 1866 Mhz..


Problem is could not for the life of me even get to Post with 1866..133 QPI x 31 RAM at 2:14....8-8-8-24 88 1T...tried 2T no go...XMP Profiles don't make sense at all on this Kit for my Gulftown...huh...


now I read on the Spec Sheet (here on Corsair) that they require QPI 1.6v...? What...are we talking the same language, as in QPI and vTT? my Classy 759 Board sets vTT (I'm assuming QPI / vtt) to 1.2v by default....so would it be fair to say that increasing to +125mv or 1.325v (1.4v under load) simply wasn't enough "poop" to Post?


I took em out and put em back in the box and have reinstalled my 12GB older 1600 Doms ....


Any thoughts, I'm curious as the Intel Voltage limits for 980X are 1.4v for both vCore and vtt.....1.6v seems crazy?! Even 1.5v is quite high...


Any thoughts...

Link to comment
Share on other sites

This is the Kit I got from Linus (NCIX)




At Stock settings they would Post @ 1866 with everything at "Auto" , but Timings were something like 11-11-11-101-2T (ouch)...vTT (QPI) 1.55v (ouch again) and still failed P95 Blend after about 5 minutes........so.....


Set everything back to my P95 Blend stable (20 hrs proven with older 12 GB 1600 Mhz RAM.)...set new 6GB Kit to same settings

QPI (vTT) 1.35v (without VDroop) 1.4v under load

vDimm 1.66v

Ran em at 1600 Mhz 8-9-8-8 24 88 1T and failed P95 after 3 hrs ?! Huge disappointment as my older 1600 Doms ran stable at the same settings with all 12GB....


And as I said with 2:14 (1866 Mhz) "Auto Timings" or XMP Profile Timings they wouldn't Post and in fact it was the first time I had to Clear CMOS to get back to my Bios (been working on my 980X OC for the past week or so and haven't had to do that up until I started monkeying with this new RAM yesterday...


Anyhow, got fed up with them (perhaps setting my QPI (Vtt) to +200 - +250mv would have done it, but considering Intels 1.4v Limit on Gulftowns vTT I simply am not into pushing it that hard for a Mild 4-4.1Ghz OC....huh..


The RAM is back in the box....older 12 GB Doms back in my Rig running fine @ 1600 Mhz 8-8-8-24-88-1T and I now have a $200 Fan on em (from the Kit in the box) ...... ;)


Anything I missed...other than setting my QPI/vTT higher...?

Link to comment
Share on other sites

Tried that...All Stock...set XMP Profile and ran at 2000 Mhz with ridiculously slow Timings and still failed P95 after a few minutes.....hhhhhmmmmm...never bothered running them through Memtest as I simply ran out of patience....


Also XMP set my vTT wayyy to high for my liking (not into cooking my 980X just yet)



Link to comment
Share on other sites

Disable Legacy USB Support, test each module with Memtest with the same settings you used for the 1600C8s. You may just have a bad module. Also, post your lot code from your modules please. It should start with numbers something like 09****** or 10****** and be listed on the sticker on the module.
Link to comment
Share on other sites

Ok thanks man.....

Legacy has been disabled on my Classy 759 for a very long time, as I have SDD's and run in AHCI mode (which automatically disables Legacy...I'm pretty sure).....


I"ll test the modules one at a time likely over the weekend - Bob-zone question...my version of Memtest 86 is about 3 yrs old...worksfine on bootable DVD...do I need a new version?


I'll post up the stick numbers along with my Memtest results likely after this coming weekend.


Thanks for your help ;)


btw...really like my AX 1.2 !!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...