Jump to content
Corsair Community

TR3X6G1866C9DF with Gigabyte GA-X58A-UD7


Recommended Posts

My problem is that when I start up the PC it starts for a couple of seconds then shuts down then starts up normally but as the BIOS is loading it reports that it has changed the memory settings due to boot failure(s). It then changes the memory settings back to 1066MHz 8-8-8-20.

If I go into the BIOS and set it to Profile1 or put in the 1866MHz 9-9-9-24 settings manually it will work for a few boot ups and then the same thing will happen again.

Any thoughts on how to resove this would be appreciated.

Link to comment
Share on other sites

Your CPU is only guaranteed to run memory at 1066 MHz. Your BIOS is resetting the timings because of errors when trying to run it at 1866 MHz.


Is your RAM voltage manually set to 1.65V? Depending on your CPU/Mobo you may be forced to run lower than 1866 MHz. or slower timings even though the RAM is fine with 1866 MHz. Try 11-11-11-30 2T to see if it will work @ 1333 MHz.



Link to comment
Share on other sites

Very dissapointing for a high-end motherboard.


The Gigabyte specs for it say that it has "Support for DDR3 2200/1333/1066/800 MHz" memory modules and "Supports Extreme Memory Profile (XMP) memory modules".

The TRX3X6G1866C9D is also listed in the Memory Support List for the motherboard.


I have set the Ram voltage manually to 1.64V which is the nearest setting to 1.65V.

Do I need to set the QPI/Vtt Voltage higher than the Auto setting of 1.200V?

The XMS Profile1 sets RAM to 1.650V and QPI/Vtt to 1.600V.

Link to comment
Share on other sites

I doubt that the Gigabyte mobo is the problem. "Support for" does not mean that all of your hardware components are capable of running at the speed the mobo is capable of running at. In order for a mobo to "support" overclocking to higher frequencies than OE specs, everything in your PC system must be properly adjusted and ALL of the components must actually be capable of operating stable at higher than OE spec frequencies.


1.64V or 1.66V for the RAM is fine. You will definitely need to increase the QPI/Vtt voltage to >1.3V if you are going to overclock the memory beyond the CPU's OE specs. The cut & paste below may be of value. Try a search for QPI/Vtt and you can find the entire OC article. This information is NOT written by me nor guaranteed to be accurate and is passed on to help you try and resolve your issues.


"Intel does not recommend exceeding 1.65V on RAM.


I've seen several people having issues with clocking their triple channel kits higher than 1333MHz. The key to achieve stability with 1600MHz and more is - you might have guessed it - QPI voltage. 1.3-1.35V seems to be enough to take care of this. Please be aware of the fact, that the Uncore frequency must be at least DRAM frequency x2. Anything lower than that would cause your system not to boot. So, if you run your memory at 1600MHz, Uncore must be at least 3200MHz. Some BIOSes take care of this themselves and higher the Uncore multiplier automaticly." END


The link below will probably tell you more than you ever wanted to know about memory overclocking.



Link to comment
Share on other sites

Thanks for your help trackrat.

As you pointed out it is more a limitation of the CPU which I didn't realise.

I did some more homework on that after your first post and all the i7 900 series CPU's are only rated to handle 800MHz and 1066MHz RAM.


I'll do some research on QPI/Vtt voltage settings. The RAM XMP Profile sets this to 1.6V automatically. When I look at setting it manually to 1.600V it flashes red in the BIOS which is a "not recommended warning" so I haven't actually tried going through with that yet.


Once again thanks for the info.



Link to comment
Share on other sites

  • 2 weeks later...

Resolved it in the end. Found some great info on the web regarding Gigabyte MB's and their RAM timing instabilities. Setting the RAM to 1600MHz produced a stable result with boot up every time and able to run better timings.


Thanks for your help trackrat. Much appreciated!



Link to comment
Share on other sites

  • 11 months later...


This topic is now archived and is closed to further replies.

  • Create New...