Jump to content
Corsair Community

BIOS will not POST only on occasion, solved by temporarily removing RAM sticks


Recommended Posts

A bit over a week ago, I pressed the power button only to find that the BIOS would not POST. No updates had been applied or settings changed. Tried resetting the CMOS, but didnt work, then I pulled out all of my RAM except for one stick and it worked! I tried booting it up with each of the three sticks and it still worked, as well as working with all three in at once again.


I noticed that the clip on the third RAM slot did not snap into place, so i set that into position and thought perhaps that I had not checked before and it slid out of place. I dont think I truly believed that could have caused it even then.


Today, it did not POST again, so i removed all but one stick and it still would not POST this time. I removed that stick and put in two different sticks and then it worked. Again, I was unable to get it to fail by booting it with different combinations of RAM in the computer.


Since Ive had my computer I have been running it at 1600MHz, and it was never a problem. The computer runs totally stable as well, and has successfully booted up every other time ive pressed the button, so I am struggling to understand why recently it will not start consistently.


I have already had a RAM stick replaced, and it was rather obvious with all of the BSODs and restarts. Is it possible that this problem is caused by failing RAM as well, and is just producing different symptoms? Or could it be something else entirely?


The RAM is CMX4GX3M2A1600C7, and the motherboard is an ASUS Crosshair III Formula.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...