Jump to content
Corsair Community

F120: Read Speed Less Than Write Speed


Recommended Posts



I just build a new system and I have some concerns about the new F120 I installed in it today.


The first thing I did was run ATTO and CrystalDiskInfo - Please see the attached screenshots.


Can anyone help me figure out why my read speed slower than what it should be, yet my write speeds are fine?





Link to comment
Share on other sites

I heard that was an issue, and I would like to get to the bottom of that since I have another F120 (firmware 1.0) drive in a lesser system that is also the only drive in the system and I get into the 270s for reads. I know that the S.M.A.R.T. readings are useless at this time, but the faster drive has a higher "Life" rating of 95% where the slower (newer) drive has 88% (with firmware 1.1). Any ideas?
Link to comment
Share on other sites

Since I have two F120 drivers I pulled out the older one in my other system which is hitting the spec for the drive in ATTO. I hooked it up as a non-OS drive in my new system and ran the test. I'm getting the same results on both drives in the new system. Clearly it has to do with the computer I'm running it on. Is their any setting other than AHCI in the BIOS that may effect this?


I tried with both the latest Intel drivers and the ones from Microsoft. It didn't make any difference.


I tried using different SATA cables too. I took the one out of the system thats working correctly when I did my second test, and I used a brand new one that was left over from my previous build with no luck.


I know it's not a big deal since the numbers are still really high, but I want my system to give me the numbers that I expected and these drives (minus the BSODs on my other system) seem to be great.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...