Jump to content
Corsair Community

Mit meiner neuen F60 Stimmt etwas nicht.


danspy

Recommended Posts

Norton ist eine echte Bremse was sowas angeht ;) auch deaktiviert sind dort viele Prozesse am auslagern etc. das wird eine Menge ausmachen, ebenso das es ein Laptop ist, dort sind immer Chipsets die 1-2 Generationen älter sind verbaut, auf deinem Acer dürfte ein Chipset der ersten P55 Generation verbaut sein und Acer geizt auch gerne mit der Versorgungsspannung, man geht halt mehr auf Mobilität und Stromsparen als auf Leistung. Die Atto Werte sehen genau danach aus, sie sind viel zu gut, als das was an der SSD nicht I.O. wäre aber auch zu schlecht für ein sauberes ungebremstes System - ich sehe hier Norton und das Chipset als Bremse an. Nun ist es aber auch so, das dir die MB mehr die Du rausholen könntest mit anderem Chipset, nicht gefühlt was bringen, ich würde mich nach einer alternative zu Norton umschauen, die Microsoft eigene und kostenfreie Essential Suite z.B. ist hier sehr effektiv und Leistungsschonend. Das würde sicherlich gefühlt auch bessere Reaktionen vom System her bringen :)
Link to comment
Share on other sites

Hier die Benchmarks auf einem neu Installiertem Windows 7 Ultimate 64Bit, ohne Acer Teiber nur mit ATI Catalyst 10.8

 

http://www.abload.de/img/aspire5740giroo.jpg

http://www.abload.de/img/assddxr9f.jpg

http://www.abload.de/img/atto2.2qy3.jpg

 

Es scheint tatsächlich das der Chipsatz bei 240Mb/Sec zu macht, die F60 ist Ja eigentlich sowieso für mein Desktop gedacht. An das ich aber noch etwa zwei Wochen nicht herankommen werde weil Ich zur zeit im Urlaub bin.

 

Gruss

Dan

Link to comment
Share on other sites

Einfach am Desktop testen - wichtig ist vor allem das der Desktop einen aktuellen Chipsatz hat - ist dies der Fall sollte die Platte entsprechend schnell auch nach Vorgabe laufen ;)

 

Sollten dennoch Fragen o.ä. aufkommen einfach hier fragen ;)

 

Beim schreiben scheint Norton auf jeden Fall ca. 50MB/s gefressen zu haben... ist zwar nicht so bemerkbar wie beim lesen, aber es nutzt eine Menge IOPS was im Endeffekt bestimmte Zugriffe langsamer erscheinen lässt.

Link to comment
Share on other sites

Teste bitte ob dein TRIM aktiv ist - Intel Treiber haben hier öfter Probleme gemacht, auch die neueren Revisionen.

Die Ergebnisse sind aber sehr gut - auf jeden Fall. Zeigt auch recht gut denke ich das die SSD nicht das Problem darstellt ;)

 

Im übrigen - selbst 3000-4000€ Laptops sind da nicht besser - der Chipsatz der Foxconn bretter (meist in Laptops verbaut) hat gewisse limitierungen. Zudem kommt es von Hersteller zu Hersteller unterschiedlich optimierten Biosversionen und Energiesparsystemen ;) Daher ist der Mobilbereich immer sehr kompliziert zu betrachten und nicht mit dem Desktop Bereich gleich zu setzen ;)

Link to comment
Share on other sites

  • 4 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...