Jump to content
Corsair Community

Flash Voyager dead?


Recommended Posts

Good morning.


I've buyed a Flash Voyager 8Gb two days ago.

Yesterday,I plugged in my work computer(Ubuntu 10.04),copying some files on it.I've used the factory partition.

Tonight,in my home,I can't access the pendrive.Bios detects it,but Win7 64 that I have ,hungs booting when pendrive is plugged(system is trying to read it,but pendrive not show activity).I can't format or repartition the pendrive from Windows or Ubuntu (I've tried with a LiveCD).


Today,I've test the pendrive in my work system,having the same result that in my home,without system hung.Palimpsest utility shows me the message "No device found" in volume tab,and when I try to format,says "Cannot open /dev/sdx :No medium found".


I've tried to format with the SDutil posted in this forum,having the same result.

Please,someone can help me?


Thanks a lot.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...