Jump to content
Corsair Community

CMX8GX3M2A1333C9 with Asus P7P55D-E Pro


Recommended Posts

I recently began to build a system with a ASUS P7P55D-E Pro motherboard and Corsair CMX8GX3M4A1600C9 (4 x 2gb). I could never get the bios to recgognize 8gb, only 4gb. I read all the support forums and information I could find on it, but finally gave up.


I RMA'd the memory from Newegg (haven't sent it back yet) and ordered Corsair CMX8GX3M2A1333C9 (2 x 4gb), thinking this would allow me to install more memory in the future. I installed the chips in the correct memory sockets and the bios only recognizes 4gb. I then began to play with different combinations and installed the two 4gb chips in the first two banks and then installed the 1600C9 in the other two banks. The bios recognized 12gb, though Windows only 8gb. I realize this would not be a good installation with different voltages required by the two different types of memory, but thought it odd how it worked out. I then went back to the 1600C9 memory chips and installed them first one, then a second, and then the third and fourth ones. The bios recognized them as 8gb and running at 1600.


I tried the same sequence with the 1333C9 but still the bios recognizes only 4gb.


Does anyone have any recommendations on how to get the bios to recognize the 1333C9 as 8 gb? Otherwise I will keep the 1600C9 and send the 1333C9 back.


Thank you

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...