Jump to content
Corsair Community

2x1GB + 2x2GB on GA-EP45-UD3P


nucwin

Recommended Posts

Motherboard: GA-EP45-UD3P (tried both F9 & F10 bios)

 

I built my pc with 2x1GB (TWIN2X2048-8500C5D) it has finally come to the time where I feel I need more so I've just been out and bought 2x2GB (TWIN2X4096-8500C5DF).

 

I just cannot get them to all play nice within my system.

 

I have tried all possible combinations but the best I can do is get them to boot and show 3GB of RAM.

 

when 0=1GB 1=2GB 3=1GB 4=2GB it post's but only shows 3GB (note 0+1 are channel 0 on my board)

 

when 0=2GB 1=1GB 3=2GB 4=1GB it wont even post

 

also tried 0=2GB 1=2GB 3=1GB 4=1GB (expecting Single Channel mode) but that would not post either.

 

Has anyone got any suggestions for a solution to this or am I going to have to live with 4GB and donate my spare 2GB to my friend?

 

notes:

 

I have tested the ram on its own and it is detected fine.

I have tested the ram in a friends computer (which also has 2x2GB of same ram) and that detected the 8GB fine.

I have also made sure all my sockets work by using 2x1GB stick in each pair of sockets

 

update:

 

I tried 0=1GB 1=2GB 3=1GB 4=2GB in my friends computer which is identical except for nvidia vs ATI and it showed the 6GB correctly.

 

very very confused

Link to comment
Share on other sites

Have you tried using your friends memory in your board? I looked at the QVL and I see the TWIN2X2048-8500C5D listed as being supported but I don't see the TWIN2X4096-8500C5DF. That is the most likely issue and the reason it won't work.
Link to comment
Share on other sites

my friends memory behaves the same in my computer but if I put my 4GB and my friends 4GB it detects 8 perfectly. i tried my friends graphics card to rule that out and mine still only reports 3GB (does say its running dual channel mode too).

 

the one thing that is different ive not checked is his cpu is E0 stepping and mine is C1 stepping the motherboard revisions are the same and everything.

 

ive also tried it in my friends computer with his 2x1GB and he got the same result as me and again same system same gfx but Q9400 instead of Q9550.

 

cant understand how it works fine in my friends computer but only detects 3GB on mine. with everything being so identical

Link to comment
Share on other sites

http://download.gigabyte.eu/FileList/Memory/motherboard_memory_ga-ep45-ud3p.pdf

 

AP21 1GB CORSAIR CM2X1024-8500C5D DS v v

2AP5 2GB CORSAIR CM2X2048-8500C5D DS v v

 

I talked my friend into letting me swap motherboards and although it now detects the 6GB correctly it just freezes soon as it tries to run memtest.

 

note: the extra F on the part number is because it comes with a fan ;)

 

they are also both on the corsair memory finder.

 

http://www.corsair.com/configurator/product_results.aspx?id=754031

 

really wish I could get these working. just totally running out of ideas.

I will also try emailing gigabyte but that might take some time to get a reply

Link to comment
Share on other sites

that defeats the purpose of me buying the expensive ram. might as well just bought the cheap stuff. do you have an upgrade policy where i can upgrade my 2x1GB sticks to 2x2GB so ive not just wasted £112 to double my ram. if i had known these was not going to be compatible with each other i would have bought 2x2GB when i built my computer. so my £112 would have taken me to 8GB.

 

They both operate at the same speeds and voltages and clock timings how can they not play nice together its not as im trying to run two totally different spec sticks

Link to comment
Share on other sites

Sorry, they don't have an upgrade policy. You can certainly try mixing them, but it's not guaranteed. May work fine. Have you tried slowing down the memory to 800 MHz or 667 MHz?

 

Keep in mind they are using different sized memory ICs, and even possibly ICs from different manufacturers.

Link to comment
Share on other sites

4GB @ 1066 is > 6GB @ 800 imo ( i could have saved alot of money in the first place buying 800 ram instead of 1066 so pointless running the expensive ram at low speed) will just have to waste more money i dont have buying another 2x2GB and put this down as an expensive learning experience. i miss ddr1 were as long as same speed and size in each dual chan set it just worked.

 

thanks for your help even though it was something i didnt want to hear ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...