Jump to content
Corsair Community

Survivor GTR Readyboost still not working


derekmezack

Recommended Posts

I have the above USB which I recently got purely for cache since I'm running development tools that would really use them. I have no Readyboost tab in Windows 7 64bit when I plug the device in.

I've checked services and SuperFetch is enabled. I also tried the above registry change, but the tab is still missing when I open properties explicitly. "Increase my perforamce" for readyboost does appear when I plug the stick in. I have also tried removing the key all together and plugging it it again.

The only thing I can think of that's different from anyone I've read about solving this is I'm running a Raid 5 for my main drive, but I still plug other storage devices in and of course it doesn't use the raid driver for those...

Can anyone help as there's no reason for me to have this otherwise...

Thanks,

Derek

:[pouts:

Link to comment
Share on other sites

I have plugged USB sticks into other systems and although they may not pass speed test, I at least have access to the ReadyBoost tab in the drive's properties. Since putting this stick in, I don't even get the tab showing it enabled, disabled, etc. I also now have taken another stick, plugged it into my laptop, verified that readyboost was offered and the tab was available, but now the tab no longer appears on my system when I plug even that one in.
Link to comment
Share on other sites

  • Corsair Employees
I am sorry but Ready Boost is not officially supported on these drives however you would have to format the drive to NTFS and when its in use as a ready Boost drive you will not be able to access the drive
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...