Jump to content
Corsair Community

2 kits of TW3X4G1333C9A defaults to CL11


cloud1975

Recommended Posts

I'd previously been running my PC on 4GB (2x2GB) Corsair XMS3 TW3X4G1333C9A RAM at the specified 9-9-9-24 timings without any problems on auto or default BIOS settings. But when I added another pair of the same RAM modules into my system (for a total 8GB running) I noticed that the DRAM timings in my mobo's BIOS had defaulted to 11-9-9-24. (CPUID confirmed as much, although it lists my memory modules as having part number CMX3X2G1333C9.

 

When I manually set the timings to the correct 9-9-9-24 configuration, I find that the BIOS automatically kicks my system into XMP mode. My system appears to be running fine on these settings, but then I have no time to run any truly dependable memory tests other than Windows Memtest at the moment as I have critical deadlines before me and must work fast and uninterrupted over the next few days. (Hence, the importance of tighter timings.) I do not think that the abovementioned RAM modules are XMP-certified, as I cannot seem to find them on any list on this website.

Is it safe to run my system as is -- on XMP mode?

 

CPUID registers my DRAM voltage at 1.50v (for which my RAM modules are rated). In the BIOS, the default DRAM voltages (which I believe are dynamic) are listed at around 1.54v. Is it safe to keep the DRAM voltage on auto? I do not mind the extra DRAM voltage so long as it's safe and won't do my system any real harm.

 

Many thanks for your help and so sorry for the long post!

Link to comment
Share on other sites

The extra voltage is fine as for XMP the sticks should not have XMP.

 

Thank you very much for your reply.

 

I've been running my system for a few days now on 9-9-9-24-2T timings and, so far, I have noted no incidence of errors or crashes.

 

The XMP settings remain a puzzle. It appears that any modification to the DRAM settings in my BIOS kicks my system into XMP mode. But all values are completely stock -- from what I can tell. I'm guessing this is a compatibility issue.

 

Anyways, I'll be sure to keep you posted.

 

Again, thanks for your help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...