Jump to content
Corsair Community

TR3X6G1866C9DF Infamous RAM Issue


Recommended Posts

Well, I have it. The crazy 6GB only show up as 4GB issue. Tried to get it worked out myself since I received my shiny new hardware during the 2nd week of July with no joy. :(:


This issues shows in the BIOS, Windows, and MemTest. I have tried all the troubleshooting tips I could find. Various stickies on this forum. Mostly Yellowbeard stuff. I read through the different overclocking guides for the memory information. I'm not overclocking my processor, just trying to run stock speeds for now.


I have tried the RAM at very loose timings and still see the issue. I looked for bent pins under the processor and found none. Reseated and carefully secured the cooler several times. MemTest would find no errors but I still see 4GB out of 6GB.


Once my 30 days was nearly up at Newegg I decided to RMA the mainboard mostly because I couldn't figure out which of the two, board or RAM, was the problem. I've had difficulty in the past dealing with Asus for warranty exchange so decided to exchange it with Newegg since they are great to deal with.


Same problem on the new board. So, I continue to play musical RAM. Swapping DIMM slots and running MemTest. No Joy. RAM counts 4GB of 6GB and MemTest says no errors.


So, figuring it has to be the RAM now I try something else. I just run with two sticks and swap them out. Trying different slots. In some cases the 4GB with two sticks would only register 2GB. I have narrowed it down to what DIMM it is that won't register most of the time. Doesn't matter what slot it is in, it rarely works with the other sticks installed. By itself it seems to work fine, no errors from MemTest. With one or both of the other sticks installed it just won't register.


Any ideas what I might try before I go ahead and request an RMA?




*** Added more information ***

Link to comment
Share on other sites



Ran with the exact settings this thread has at the top for Base Starter Settings. Had the issue with those settings too. I have upped it to QPI: 1.35 and VDIMM: 1.65 to see if that fixes it but it didn't. Tried lots of different tweaks with no joy.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...