Jump to content
Corsair Community

Compatibility issus with Mushkin modules


Recommended Posts

Hi all,

Several years ago I purchased the following memory kits a couple months apart:

******** 996533 : DDR2 800, 4-5-4-11, 2.1-2.2V

Corsair TWIN2X2048-6400 : DDR2 800, 5-5-5-18, 1.9V

I installed them in an EliteGroup ECS 945P-A motherboard running a Pentium D 805.

I had random restarting issues so I ran MEMTEST on each module individually for multiple passes - they're all good. I couldn't resolve the issue then so I paid for 2 modules I never used :( Now that I have put a 64-bit OS in, I'd like to run all 4GB. After some investigating, I believe the issue is related to the timings (not 100% sure here). I have tried adjusting settings to the slower corsair timings and tried upping the voltage +.2,+.25 and +.3 (2.0V,2.05V,2.1V) but no luck... The memory is running at 533 (not 800) due to my FSB setting. I have used the latest memtest86+ and have the latest BIOS. Can anyone suggest some settings (or a method to go about finding settings) that will allow these 4 modules to run together?

Thanks in advance!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...