Jump to content
Corsair Community

my TW3X4G1333C9 won't overclock, not even a tiny amount


Rhodro

Recommended Posts

Hello,

 

I have been overclocking my system for a few days now, and i know how far i can go with my CPU and motherbord. My ram however is pulling my hair out.

 

My Ram (TW3X4G1333C9) is 100% stable at 1333 mhz, i have tested this with memtest and prime95. I have never had problems with it in the last 1,5 years.

 

However, as soon as i want to get my memory just a tiny bit higher, it fails. I either get BSOD or rounding errors in several stress tests.

 

For example: ref clock 252, memory multiplier 5.33x, timings 9-9-9-27-36-2t @ 1.6volt. gives rounding errors.

I have tried different voltages, different memory multipliers, different timings, i have tried enabeling DQS training, disabling bank swizzle mode etc. I have tried every single memory setting available to my motherboard. I tried underclocking my cpu and cpu-nb, i tried stock settings for my cpu, and overclocked cpu. Why can't my ram overclock just this tiny amount of 10 mhz?

 

Now the fun part: when i underclock my ram, i can lower my timings a lot and still run stable. At this moment i'm running 230 * 5.33x = 1226 mhz with 5-6-5-16-21-1t @ 1,75volt perfectly stable, with my cpu and cpu-nb overclocked.

 

Have you every seen this happen? Is there a solution? It's pretty annoying that i'm trying to push the best out of my system, but have to seriously underclock my ram to do it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...