Jump to content
Corsair Community

No POST with 2 kits of TWIN2X4096-6400*C on Asus P5Q Pro


inoesomestuff

Recommended Posts

Just bought a TWIN2X4096-6400C5DHX kit. Already have a TWIN2X4096-6400C4DHX kit inside computer.

 

ASUS motherboard has 4 DIMMs

 

C5 kit works fine by itself (pass Memtest)

C4 kit works fine by itself (pass Memtest)

 

3DIMM occupied works fine (2x4c, 1x5c passes Memtest)

 

However, putting the last DIMM in makes it not post (blank screen)

 

I have tried many combinations with different ram (mixing C4 and C5) and 3 DIMMs work most of the time but 4 DIMMs will not post.

I got it to post (by chance cobination) twice but it hangs on the BIOS screen

I have updated to latest BIOS from ASUS

 

I have also changed motherboard to these settings

http://forums.anandtech.com/showpost.php?p=26841803&postcount=7

 

I understand that I am mixing 2 different latency ratings of ram but I figure it would run at the higher latency levels. The latest QVL from ASUS says that TWIN2X4096-6400C5DHX has not been tested to work with 4 DIMMs

 

Any tips on how to get it to run?

 

Edit:

by trying different combinations of DIMMs i was able to get it to POST with all 4 DIMMs but it shows as 3072MB (instead of 4096MB) however in memtest it shows all 4 slows being occupied

Link to comment
Share on other sites

I have tried that before and it doesnt POST.

I saw many forum threads on problems w/this particular motherboard and 4DIMM configuration so I ended up selling the ram

 

On this board, I'd suggest 2 or 4 exactly matched modules to avoid issues like this. Our memory finder, linked on the left side bar of this page should be helpful.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...