Jump to content
Corsair Community

Corsair Voyager 8gb pen


Voyager8

Recommended Posts

Hello to everybody!

I´m writing from Croatia and I have a problem with Corsair Voyager 8gb pen drive.

The signal led is alwaly on but I have the same another stick and on it it flashes only when I acessing it.

Second: i can´t measure write speed with HD tune. It asks me to remove all partitions. I tried but this options in Windows are greyed and I cannot click on it.

I called store where I bought it and they said it´s normal! How can it be normal?!

If anybody knows something about it please respond. I will be very grateful.

thanx in advance.

Link to comment
Share on other sites

  • Corsair Employees

Where did you purchase the drive from?

Windows will not support partitioning a removable drive and if you have more than one partition that may be why its not running properly.

With all the partitions removed Please try and format the drive with the Format utility from the SD-CARD Organization. Then run the test again and see if that helps.

Link to comment
Share on other sites

Thank You for replay.

I formated usb drive with software that you gave me and nothing changed.

Still cannot measure writing speed.

[/img]

I tried on different usb ports and on the other computers and always is the same.

I bought it here.

Link to comment
Share on other sites

Please try the HD-Bench software to test the performance.

I did. Here is the resulthttp://www.easilysharing.com/images/85127409053186767170_thumb.png' alt='85127409053186767170_thumb.png'>

It´s not so fast as I though.

But still problem with led stays. Today my frend brings his Voyager 8gb and led is flashing only when the drive is accessed but my constantly lit. Only flashes when something read-write on them.

Why is led always on? On three tested models only on this led is always on?

Link to comment
Share on other sites

I tried and it´s almost the same but problem with led is still on.

Why is led always on? I have the same model but few months older and led only flashes when I accessing it. If the stick in idle led is off. On my new is always on (only blinks when I accessing it). Is that maybe some new on this model or it´s some kind of bug?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...